<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic%7CRoboto%3A400%2C700" /><link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/blitzer/jquery-ui.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.1' type='text/css' media='all' /><link rel="stylesheet" href="http://spiritofchennai.com/wp-content/cache/min/1/45336aeff91aca8b01498788a5db48b5.css" data-minify="1"/><title>CMDA - Landuse Information System - Online masterplan of Chennai Metropolitan Area</title><meta name="google-site-verification" content="mQhhGUT4zi8oIIOU7aR61vAEiVmeKTRsBUxMpcEdi2Q" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6529527091855769",enable_page_level_ads:true});</script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://spiritofchennai.com/xmlrpc.php" /><meta property="og:image" content="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg" /><meta name="author" content="Chennai Falcon"><link rel="icon" type="image/png" href="http://spiritofchennai.com/wp-content/uploads/2016/11/500px-S-Bahn-Logo_rot.svg_-150x150.png"><link rel="canonical" href="http://spiritofchennai.com/city/cmda-landuse-information-system/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CMDA - Landuse Information System - Online masterplan of Chennai Metropolitan Area" /><meta property="og:description" content="The Chennai Metropolitan Development Authority (CMDA) is currently in the final phase of the testing the Online web-based Landuse information system. The online web based land information system has been tested by CMDA over many months and is expected to move from beta status to live status. Being an agency responsible for the master planning &hellip;" /><meta property="og:url" content="http://spiritofchennai.com/city/cmda-landuse-information-system/" /><meta property="article:tag" content="featured" /><meta property="article:section" content="City" /><meta property="article:published_time" content="2018-01-01T10:38:08+00:00" /><meta property="article:modified_time" content="2018-01-01T10:46:13+00:00" /><meta property="og:updated_time" content="2018-01-01T10:46:13+00:00" /><meta property="og:image" content="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg" /><meta property="og:image:width" content="1236" /><meta property="og:image:height" content="829" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Chennai Metropolitan Development Authority (CMDA) is currently in the final phase of the testing the Online web-based Landuse information system. The online web based land information system has been tested by CMDA over many months and is expected to move from beta status to live status. Being an agency responsible for the master planning [&hellip;]" /><meta name="twitter:title" content="CMDA - Landuse Information System - Online masterplan of Chennai Metropolitan Area" /><meta name="twitter:image" content="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/spiritofchennai.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/spiritofchennai.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/spiritofchennai.com\/city\/cmda-landuse-information-system\/","sameAs":[],"@id":"#organization","name":"Florence and Robinson Creations","logo":""}</script> <link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://spiritofchennai.com/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://spiritofchennai.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; CMDA Landuse Information System Comments Feed" href="http://spiritofchennai.com/city/cmda-landuse-information-system/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/directory/resources/js/select2.min.js'></script> <script type='text/javascript'>var js_objects={"ajaxurl":"http:\/\/spiritofchennai.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/folder_star.png","not_in_favourites_icon":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};var google_maps_objects={"global_map_icons_path":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/content_fields_icons\/info_icon_16.png","",""],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};</script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/directory/resources/js/js_functions.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/directory/resources/js/jquery.coo_kie.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/directory/resources/js/google_maps_view.js'></script> <script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=4.9.1'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/directory/resources/js/google_maps_clasterer.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/directory/resources/js/jquery.bxslider.min.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/directory/resources/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js'></script> <script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js'></script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js'></script> <script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js'></script> <script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js'></script> <script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js'></script> <script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js'></script> <script type='text/javascript'>var igsv_plugin_vars={"lang_dir":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};</script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js'></script> <script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.1'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js'></script> <link rel='https://api.w.org/' href='http://spiritofchennai.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://spiritofchennai.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://spiritofchennai.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='http://spiritofchennai.com/?p=43047' /><link rel="alternate" type="application/json+oembed" href="http://spiritofchennai.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspiritofchennai.com%2Fcity%2Fcmda-landuse-information-system%2F" /><link rel="alternate" type="text/xml+oembed" href="http://spiritofchennai.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspiritofchennai.com%2Fcity%2Fcmda-landuse-information-system%2F&#038;format=xml" /><meta property="og:type" content="article" /><meta property="og:url" content="http://spiritofchennai.com/city/cmda-landuse-information-system/" /><meta property="og:title" content="CMDA Landuse Information System" /><meta property="og:description" content="The Chennai Metropolitan Development Authority (CMDA) is currently in the final phase of the testing the Online web-based Landuse information system. The online web based land information system has been tested by CMDA over many months and is expected to move from beta status to live status. Being an agency responsible for the master planning [&hellip;]" /><meta property="og:site_name" content="" /><meta property="og:image" content="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg" /><meta itemscope itemtype="article" /><meta itemprop="description" content="The Chennai Metropolitan Development Authority (CMDA) is currently in the final phase of the testing the Online web-based Landuse information system. The online web based land information system has been tested by CMDA over many months and is expected to move from beta status to live status. Being an agency responsible for the master planning [&hellip;]" /><meta itemprop="image" content="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://spiritofchennai.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://spiritofchennai.com/city/cmda-landuse-information-system/amp/" />  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="http:\/\/spiritofchennai.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";var td_get_template_directory_uri="http:\/\/spiritofchennai.com\/wp-content\/themes\/madras";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#d9b310";var tds_smart_sidebar="";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-86513256-1','auto');ga('send','pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://spiritofchennai.com/wp-content/plugins/wp-rocket-master/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><meta name="msvalidate.01" content="A2F99BC27ED22DBD8C58801F3CC1C223" /></head><body class="post-template-default single single-post postid-43047 single-format-standard cmda-landuse-information-system white-grid wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="spiritofchennai" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-v3-primary-container"><ul id="menu-v3-primary" class="td-mobile-main-menu"><li id="menu-item-22733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-22733"><a href="http://spiritofchennai.com/movies/" itemprop="url">Movies<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41840"><a href="http://spiritofchennai.com/movies/movies-now-running-chennai/" itemprop="url">Movies now running in Chennai</a></li></ul></li><li id="menu-item-41444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41444"><a href="http://spiritofchennai.com/news/" itemprop="url">News</a></li><li id="menu-item-41215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41215"><a href="http://spiritofchennai.com/realestate/" itemprop="url">Realestate</a></li><li id="menu-item-42075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42075"><a href="http://spiritofchennai.com/hotels/" itemprop="url">Hotels</a></li><li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-41195"><a href="http://spiritofchennai.com/education/" itemprop="url">Education<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://spiritofchennai.com/education/placement-papers/" itemprop="url">Placement Papers</a></li><li id="menu-item-6919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6919"><a href="http://spiritofchennai.com/education/placement-papers/" itemprop="url">Placement Papers</a></li><li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="http://spiritofchennai.com/results/" itemprop="url">Results</a></li></ul></li><li id="menu-item-41194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41194"><a href="http://spiritofchennai.com/healthcare/" itemprop="url">Healthcare</a></li><li id="menu-item-5701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5701"><a href="http://www.spiritofchennai.com/service/index.htm" itemprop="url">Services<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42396"><a href="http://spiritofchennai.com/busroutes/" itemprop="url">Bus Routes</a></li><li id="menu-item-42397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42397"><a href="http://spiritofchennai.com/travel/" itemprop="url">Travel</a></li><li id="menu-item-42398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42398"><a href="http://spiritofchennai.com/project-status/" itemprop="url">Project Status</a></li><li id="menu-item-21313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21313"><a href="http://spiritofchennai.com/directory/" itemprop="url">Chennai Business Directory</a></li><li id="menu-item-41574" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-has-children menu-item-41574"><a href="http://spiritofchennai.com/directory/contact/night-life/" itemprop="url">Night Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41575" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-41575"><a href="http://spiritofchennai.com/directory/contact/bars-pubs/" itemprop="url">Bars &#038; Pubs</a></li><li id="menu-item-41576" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-41576"><a href="http://spiritofchennai.com/directory/contact/night-clubs/" itemprop="url">Night Clubs</a></li></ul></li><li id="menu-item-41741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41741"><a href="http://spiritofchennai.com/shopping/" itemprop="url">Shopping</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://spiritofchennai.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://spiritofchennai.com/"> <img src="http://spiritofchennai.com/wp-content/uploads/2016/11/logo-2017.gif" alt="Chennai Logo"/> <span class="td-visual-hidden"></span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header "> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://spiritofchennai.com/"> <img src="http://spiritofchennai.com/wp-content/uploads/2016/11/latest-logo-1.gif" alt="Chennai Logo"/> </a> <a class="td-header-logo td-sticky-disable" href="http://spiritofchennai.com/"> <img src="http://spiritofchennai.com/wp-content/uploads/2016/11/logo-2017.gif" alt="Chennai Logo"/> </a></div><div class="menu-v3-primary-container"><ul id="menu-v3-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-22733"><a href="http://spiritofchennai.com/movies/" itemprop="url">Movies</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5a49f25730919=new tdBlock();block_td_uid_2_5a49f25730919.id="td_uid_2_5a49f25730919";block_td_uid_2_5a49f25730919.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1499","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a49f25730919_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_2_5a49f25730919.td_column_number="3";block_td_uid_2_5a49f25730919.block_type="td_block_mega_menu";block_td_uid_2_5a49f25730919.post_count="5";block_td_uid_2_5a49f25730919.found_posts="342";block_td_uid_2_5a49f25730919.header_color="";block_td_uid_2_5a49f25730919.ajax_pagination_infinite_stop="";block_td_uid_2_5a49f25730919.max_num_pages="69";tdBlocksArray.push(block_td_uid_2_5a49f25730919);</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5a49f25730919_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a49f25730919" ><div id=td_uid_2_5a49f25730919 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/mannar-vagaiyara/" rel="bookmark" title="Mannar Vagaiyara"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Mannar Vagaiyara"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/mannar-vagaiyara/" rel="bookmark" title="Mannar Vagaiyara">Mannar Vagaiyara</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/palli-paruvathile/" rel="bookmark" title="Palli Paruvathile"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Palli Paruvathile"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/palli-paruvathile/" rel="bookmark" title="Palli Paruvathile">Palli Paruvathile</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/brahma-com/" rel="bookmark" title="Brahma.com"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Brahma.com"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/brahma-com/" rel="bookmark" title="Brahma.com">Brahma.com</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/irumbu-thirai/" rel="bookmark" title="Irumbu Thirai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Irumbu Thirai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/irumbu-thirai/" rel="bookmark" title="Irumbu Thirai">Irumbu Thirai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/thaana-serntha-kootam/" rel="bookmark" title="Thaana Serntha Kootam"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Thaana Serntha Kootam"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/thaana-serntha-kootam/" rel="bookmark" title="Thaana Serntha Kootam">Thaana Serntha Kootam</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a49f25730919" data-td_block_id="td_uid_2_5a49f25730919"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a49f25730919" data-td_block_id="td_uid_2_5a49f25730919"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-41840"><a href="http://spiritofchennai.com/movies/movies-now-running-chennai/" itemprop="url">Movies now running in Chennai</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-41444"><a href="http://spiritofchennai.com/news/" itemprop="url">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5a49f2573f390=new tdBlock();block_td_uid_3_5a49f2573f390.id="td_uid_3_5a49f2573f390";block_td_uid_3_5a49f2573f390.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a49f2573f390_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_3_5a49f2573f390.td_column_number="3";block_td_uid_3_5a49f2573f390.block_type="td_block_mega_menu";block_td_uid_3_5a49f2573f390.post_count="5";block_td_uid_3_5a49f2573f390.found_posts="42";block_td_uid_3_5a49f2573f390.header_color="";block_td_uid_3_5a49f2573f390.ajax_pagination_infinite_stop="";block_td_uid_3_5a49f2573f390.max_num_pages="9";tdBlocksArray.push(block_td_uid_3_5a49f2573f390);</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5a49f2573f390_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5a49f2573f390" ><div id=td_uid_3_5a49f2573f390 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/city/cycle-share-in-chennai/" rel="bookmark" title="Cycle Share in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Philly_Indego_Bikeshare-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Philly_Indego_Bikeshare-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/Philly_Indego_Bikeshare-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/Philly_Indego_Bikeshare-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/Philly_Indego_Bikeshare-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Cycle Share in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/city/cycle-share-in-chennai/" rel="bookmark" title="Cycle Share in Chennai">Cycle Share in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/news/chennai-commissioner-george-transferred/" rel="bookmark" title="Chennai Commissioner of Police S George transferred by Election Commission"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="S George IPS" title="Chennai Commissioner of Police S George transferred by Election Commission"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/chennai-commissioner-george-transferred/" rel="bookmark" title="Chennai Commissioner of Police S George transferred by Election Commission">Chennai Commissioner of Police S George transferred by Election Commission</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/news/edapadi-palanisamy-wins-trust-vote/" rel="bookmark" title="Edapadi Palanisamy proves majority"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" alt="Edapadi Palanisamy proves majority" title="Edapadi Palanisamy proves majority"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/edapadi-palanisamy-wins-trust-vote/" rel="bookmark" title="Edapadi Palanisamy proves majority">Edapadi Palanisamy proves majority</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/news/mass-protests-chennai-support-jallikattu/" rel="bookmark" title="Mass Protests in Chennai in Support of Jallikattu"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="Jallikattu Rally in Marina" title="Mass Protests in Chennai in Support of Jallikattu"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/mass-protests-chennai-support-jallikattu/" rel="bookmark" title="Mass Protests in Chennai in Support of Jallikattu">Mass Protests in Chennai in Support of Jallikattu</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/news/jayalalithaa-dies-cardiac-arrest/" rel="bookmark" title="Jayalalithaa dies of cardiac arrest"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Jayalalithaa dies of cardiac arrest"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/jayalalithaa-dies-cardiac-arrest/" rel="bookmark" title="Jayalalithaa dies of cardiac arrest">Jayalalithaa dies of cardiac arrest</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a49f2573f390" data-td_block_id="td_uid_3_5a49f2573f390"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a49f2573f390" data-td_block_id="td_uid_3_5a49f2573f390"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-41215"><a href="http://spiritofchennai.com/realestate/" itemprop="url">Realestate</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5a49f25749848=new tdBlock();block_td_uid_4_5a49f25749848.id="td_uid_4_5a49f25749848";block_td_uid_4_5a49f25749848.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1589","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a49f25749848_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_4_5a49f25749848.td_column_number="3";block_td_uid_4_5a49f25749848.block_type="td_block_mega_menu";block_td_uid_4_5a49f25749848.post_count="5";block_td_uid_4_5a49f25749848.found_posts="11";block_td_uid_4_5a49f25749848.header_color="";block_td_uid_4_5a49f25749848.ajax_pagination_infinite_stop="";block_td_uid_4_5a49f25749848.max_num_pages="3";tdBlocksArray.push(block_td_uid_4_5a49f25749848);</script><div class="td_block_wrap td_block_mega_menu td_uid_4_5a49f25749848_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a49f25749848" ><div id=td_uid_4_5a49f25749848 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/new-apartments-flats-velachery/" rel="bookmark" title="New Apartments Flats in Velachery for Sale"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="Apartments in Velachery" title="New Apartments Flats in Velachery for Sale"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/new-apartments-flats-velachery/" rel="bookmark" title="New Apartments Flats in Velachery for Sale">New Apartments Flats in Velachery for Sale</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/best-investment-locations-to-buy-apartments-in-chennai/" rel="bookmark" title="Best Investment Locations to Buy Apartments in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Best Investment Locations to Buy Apartments in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/best-investment-locations-to-buy-apartments-in-chennai/" rel="bookmark" title="Best Investment Locations to Buy Apartments in Chennai">Best Investment Locations to Buy Apartments in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/premium-luxury-villas-apartments-chennai/" rel="bookmark" title="Premium Luxury Villas &#038; Apartments in Chennai"><img width="180" height="116" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment.jpg 500w, http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment-400x258.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Premium Luxury Villas &#038; Apartments in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/premium-luxury-villas-apartments-chennai/" rel="bookmark" title="Premium Luxury Villas &#038; Apartments in Chennai">Premium Luxury Villas &#038; Apartments in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/cost-construction-chennai/" rel="bookmark" title="Cost of Construction in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-180x135.png" srcset="http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-180x135.png 180w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-80x60.png 80w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-100x75.png 100w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-238x178.png 238w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-471x350.png 471w" sizes="(max-width: 180px) 100vw, 180px" alt="Breakup of Cost of Construction in Chennai" title="Cost of Construction in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/cost-construction-chennai/" rel="bookmark" title="Cost of Construction in Chennai">Cost of Construction in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/2016-guideline-value-chennai/" rel="bookmark" title="2016 Guideline Value in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="2016 Guideline Value in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/2016-guideline-value-chennai/" rel="bookmark" title="2016 Guideline Value in Chennai">2016 Guideline Value in Chennai</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a49f25749848" data-td_block_id="td_uid_4_5a49f25749848"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a49f25749848" data-td_block_id="td_uid_4_5a49f25749848"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42075"><a href="http://spiritofchennai.com/hotels/" itemprop="url">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-41195"><a href="http://spiritofchennai.com/education/" itemprop="url">Education</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_5a49f25753088=new tdBlock();block_td_uid_5_5a49f25753088.id="td_uid_5_5a49f25753088";block_td_uid_5_5a49f25753088.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a49f25753088_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_5_5a49f25753088.td_column_number="3";block_td_uid_5_5a49f25753088.block_type="td_block_mega_menu";block_td_uid_5_5a49f25753088.post_count="5";block_td_uid_5_5a49f25753088.found_posts="35";block_td_uid_5_5a49f25753088.header_color="";block_td_uid_5_5a49f25753088.ajax_pagination_infinite_stop="";block_td_uid_5_5a49f25753088.max_num_pages="7";tdBlocksArray.push(block_td_uid_5_5a49f25753088);</script><div class="td_block_wrap td_block_mega_menu td_uid_5_5a49f25753088_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5a49f25753088" ><div id=td_uid_5_5a49f25753088 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/education/tnpsc-group-1-training-institutes-chennai/" rel="bookmark" title="Best Training Institutes for TNPSC Group 1 in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/exam-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/exam-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/exam-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/exam-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/exam-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Best Training Institutes for TNPSC Group 1 in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/tnpsc-group-1-training-institutes-chennai/" rel="bookmark" title="Best Training Institutes for TNPSC Group 1 in Chennai">Best Training Institutes for TNPSC Group 1 in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/education/government-approved-fees-private-schools-chennai/" rel="bookmark" title="Government approved fees in Private Schools in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-private-school-fees-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-private-school-fees-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-private-school-fees-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-private-school-fees-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-private-school-fees-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Government approved fees in Private Schools in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/government-approved-fees-private-schools-chennai/" rel="bookmark" title="Government approved fees in Private Schools in Chennai">Government approved fees in Private Schools in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/education/best-neet-training-chennai/" rel="bookmark" title="Best NEET Medical Training in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2017/01/neet-training-chennai.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="NEET Training in Chennai" title="Best NEET Medical Training in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/best-neet-training-chennai/" rel="bookmark" title="Best NEET Medical Training in Chennai">Best NEET Medical Training in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/education/best-pmp-certification-training-in-chennai/" rel="bookmark" title="Best PMP Certification Training in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/pmp-training-chennai.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="Best PMP Training in Chennai" title="Best PMP Certification Training in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/best-pmp-certification-training-in-chennai/" rel="bookmark" title="Best PMP Certification Training in Chennai">Best PMP Certification Training in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/education/best-cbse-schools-chennai/" rel="bookmark" title="Best CBSE Schools in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="Best CBSE Schools in Chennai" title="Best CBSE Schools in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/best-cbse-schools-chennai/" rel="bookmark" title="Best CBSE Schools in Chennai">Best CBSE Schools in Chennai</a></h3></div></div></div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5a49f25753088" id="td_uid_6_5a49f25755b27" data-td_block_id="td_uid_5_5a49f25753088" data-td_filter_value="" href="http://spiritofchennai.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_5_5a49f25753088"  id="td_uid_7_5a49f25755d2e" data-td_block_id="td_uid_5_5a49f25753088" data-td_filter_value="1508" href="http://spiritofchennai.com/education/placement-papers/">Placement Papers</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a49f25753088" data-td_block_id="td_uid_5_5a49f25753088"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a49f25753088" data-td_block_id="td_uid_5_5a49f25753088"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6919"><a href="http://spiritofchennai.com/education/placement-papers/" itemprop="url">Placement Papers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6920"><a href="http://spiritofchennai.com/results/" itemprop="url">Results</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-41194"><a href="http://spiritofchennai.com/healthcare/" itemprop="url">Healthcare</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5a49f2575ca45=new tdBlock();block_td_uid_8_5a49f2575ca45.id="td_uid_8_5a49f2575ca45";block_td_uid_8_5a49f2575ca45.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1583","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a49f2575ca45_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_8_5a49f2575ca45.td_column_number="3";block_td_uid_8_5a49f2575ca45.block_type="td_block_mega_menu";block_td_uid_8_5a49f2575ca45.post_count="5";block_td_uid_8_5a49f2575ca45.found_posts="19";block_td_uid_8_5a49f2575ca45.header_color="";block_td_uid_8_5a49f2575ca45.ajax_pagination_infinite_stop="";block_td_uid_8_5a49f2575ca45.max_num_pages="4";tdBlocksArray.push(block_td_uid_8_5a49f2575ca45);</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5a49f2575ca45_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5a49f2575ca45" ><div id=td_uid_8_5a49f2575ca45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/healthcare/best-hospitals-chennai/" rel="bookmark" title="Best Hospitals in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="Best Hospitals in Chennai" title="Best Hospitals in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-hospitals-chennai/" rel="bookmark" title="Best Hospitals in Chennai">Best Hospitals in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu"><div class="td-module-image"></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-pediatrician-doctors-chennai/" rel="bookmark" title="Best Pediatrician Doctors in Chennai">Best Pediatrician Doctors in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/healthcare/best-psychiatrist-doctors-chennai/" rel="bookmark" title="Best Psychiatrist Doctors in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Psychiatrist Doctors in Chennai" title="Best Psychiatrist Doctors in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-psychiatrist-doctors-chennai/" rel="bookmark" title="Best Psychiatrist Doctors in Chennai">Best Psychiatrist Doctors in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/healthcare/best-plastic-surgeon-doctors-chennai/" rel="bookmark" title="Best Plastic Surgeon Doctors in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Plastic Surgeons in Chennai" title="Best Plastic Surgeon Doctors in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-plastic-surgeon-doctors-chennai/" rel="bookmark" title="Best Plastic Surgeon Doctors in Chennai">Best Plastic Surgeon Doctors in Chennai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/healthcare/best-oncologists-doctors-chennai/" rel="bookmark" title="Best Oncologists Doctors in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Oncologist Doctors in Chennai" title="Best Oncologists Doctors in Chennai"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-oncologists-doctors-chennai/" rel="bookmark" title="Best Oncologists Doctors in Chennai">Best Oncologists Doctors in Chennai</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a49f2575ca45" data-td_block_id="td_uid_8_5a49f2575ca45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5a49f2575ca45" data-td_block_id="td_uid_8_5a49f2575ca45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5701"><a href="http://www.spiritofchennai.com/service/index.htm" itemprop="url">Services</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42396"><a href="http://spiritofchennai.com/busroutes/" itemprop="url">Bus Routes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42397"><a href="http://spiritofchennai.com/travel/" itemprop="url">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42398"><a href="http://spiritofchennai.com/project-status/" itemprop="url">Project Status</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21313"><a href="http://spiritofchennai.com/directory/" itemprop="url">Chennai Business Directory</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-has-children td-menu-item td-normal-menu menu-item-41574"><a href="http://spiritofchennai.com/directory/contact/night-life/" itemprop="url">Night Life</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category td-menu-item td-normal-menu menu-item-41575"><a href="http://spiritofchennai.com/directory/contact/bars-pubs/" itemprop="url">Bars &#038; Pubs</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category td-menu-item td-normal-menu menu-item-41576"><a href="http://spiritofchennai.com/directory/contact/night-clubs/" itemprop="url">Night Clubs</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-41741"><a href="http://spiritofchennai.com/shopping/" itemprop="url">Shopping</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_5a49f25764ada=new tdBlock();block_td_uid_9_5a49f25764ada.id="td_uid_9_5a49f25764ada";block_td_uid_9_5a49f25764ada.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1620","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a49f25764ada_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_9_5a49f25764ada.td_column_number="3";block_td_uid_9_5a49f25764ada.block_type="td_block_mega_menu";block_td_uid_9_5a49f25764ada.post_count="5";block_td_uid_9_5a49f25764ada.found_posts="23";block_td_uid_9_5a49f25764ada.header_color="";block_td_uid_9_5a49f25764ada.ajax_pagination_infinite_stop="";block_td_uid_9_5a49f25764ada.max_num_pages="5";tdBlocksArray.push(block_td_uid_9_5a49f25764ada);</script><div class="td_block_wrap td_block_mega_menu td_uid_9_5a49f25764ada_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_5a49f25764ada" ><div id=td_uid_9_5a49f25764ada class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/shopping/expressavenue/" rel="bookmark" title="Express Avenue"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Express Avenue"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/expressavenue/" rel="bookmark" title="Express Avenue">Express Avenue</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/shopping/phoenixmarketcity/" rel="bookmark" title="Phoenix Market City"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Phoenix Market City"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/phoenixmarketcity/" rel="bookmark" title="Phoenix Market City">Phoenix Market City</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/shopping/alsa-mall/" rel="bookmark" title="Alsa Mall"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Alsa Mall"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/alsa-mall/" rel="bookmark" title="Alsa Mall">Alsa Mall</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu"><div class="td-module-image"></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/hameedia/" rel="bookmark" title="Hameedia">Hameedia</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu"><div class="td-module-image"></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/raahat-plaza/" rel="bookmark" title="Raahat Plaza">Raahat Plaza</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a49f25764ada" data-td_block_id="td_uid_9_5a49f25764ada"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a49f25764ada" data-td_block_id="td_uid_9_5a49f25764ada"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://spiritofchennai.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-43047" class="post-43047 post type-post status-publish format-standard has-post-thumbnail hentry category-city tag-featured" itemscope itemtype="http://schema.org/Article"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://spiritofchennai.com/"> <span itemprop="name">Home</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in City" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://spiritofchennai.com/city/"> <span itemprop="name">City</span> </a><meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">CMDA Landuse Information System</span></div><ul class="td-category"><li class="entry-category"><a  href="http://spiritofchennai.com/city/">City</a></li></ul> <header><h1 class="entry-title">CMDA Landuse Information System</h1><div class="meta-info"><div class="td-post-comments"><a href="http://spiritofchennai.com/city/cmda-landuse-information-system/#respond"><i class="td-icon-comments"></i>0</a></div></div> </header></div><div class="td-post-content td-pb-padding-side">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top "> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p>The <a href="http://www.cmdachennai.gov.in/">Chennai Metropolitan Development Authority</a> (CMDA) is currently in the final phase of the testing the Online web-based <a href="http://61.0.243.133/cmda_view/cmdamaps.php">Landuse information system</a>.</p><p>The online web based land information system has been tested by CMDA over many months and is expected to move from beta status to live status. Being an agency responsible for the master planning of the Chennai Metropolitan area, this initiative will take CMDA into the select league of global cities, that host its master plan online.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p>The GIS based landuse system offers a variety of information including list of notified areas, locations identified as IT corridors and places falling under MRTS in the Chennai Metropolitan Area (CMA).</p><h2>Advantages of CMDA&#8217;s Land Use Information System</h2><ul><li><strong>Transparency</strong>: The land use as intended by the master planning authority gives greater clarity to citizens to plan their projects based on the open data.</li><li><strong>Project Planning</strong>: If you are planning projects around green areas and also in the CRZ area, it is good to know it much in advance, as being eco sensitive, approval process is mode longer and knowing ahead of time saves a lot of time!</li></ul><p>The feature also has tools listing pockets falling under the Coastal Regulatory Zone, artificial recharge area, RedHills Catchment Area, Ministry of Defense restricted land (like Air Force Base, Heavy Vehicle Factory, Proof Range), Outer Ring Road, Green Belt, Pallikaranai Swamp Area, and Archaeological Survey of India (ASI). This is important as areas under ASI are regulated upto 300 m from the site. No construction is permitted within 100m and is strongly regulated above 100 and below 300m.</p><p>The application allows for searching by Village Name and also Survey Number of the property. The application allows for switching of the base map between Google Street and also Hybrid view. Users can take a printout of the desired view / screen. This significantly helps know their relative location compared to other landmarks.</p> <figure id="attachment_43054" style="max-width: 1236px" class="wp-caption alignnone"><img  title="" class="wp-image-43054 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg"  alt="CMDA CMDA Landuse Information System"  width="1236" height="829" data-lazy-srcset="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg 1236w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-300x201.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-768x515.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-1024x687.jpg 1024w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-626x420.jpg 626w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-537x360.jpg 537w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-640x429.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-681x457.jpg 681w" data-lazy-sizes="(max-width: 1236px) 100vw, 1236px" /><noscript><img  title="" class="wp-image-43054 size-full" src="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg"  alt="CMDA CMDA Landuse Information System"  width="1236" height="829" srcset="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg 1236w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-300x201.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-768x515.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-1024x687.jpg 1024w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-626x420.jpg 626w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-537x360.jpg 537w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-640x429.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-681x457.jpg 681w" sizes="(max-width: 1236px) 100vw, 1236px" /></noscript><figcaption class="wp-caption-text">CMDA Online Landuse Map</figcaption></figure><p>The Chennai Metropolitan area 1,189 sq km comprising the Chennai district and soon to expanded to about 8878sq.km, besides 16 municipalities, 20 town panchayats, and 214 village panchayats in 10 panchayat unions in neighbouring Kanchipuram and Tiruvallur districts.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom "> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="8793087384"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="8793087384"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="8793087384"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://spiritofchennai.com/tag/featured/">featured</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://spiritofchennai.com/city/chennai-air-quality/">Chennai Air Quality &#8211; Know what you breathe</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://spiritofchennai.com/city/delayed-construction-projects-chennai/">Delayed Construction Projects in Chennai we wish to see complete in 2018</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://spiritofchennai.com/author/chennaifalcon/">Chennai Falcon</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chennai Falcon"></span><meta itemprop="datePublished" content="2018-01-01T10:38:08+00:00"><meta itemprop="dateModified" content="2018-01-01T10:46:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://spiritofchennai.com/city/cmda-landuse-information-system/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://spiritofchennai.com/wp-content/uploads/2016/11/logo-2017.gif"></span><meta itemprop="name" content="Chennai Falcon"></span><meta itemprop="headline " content="CMDA Landuse Information System"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA.jpg"><meta itemprop="width" content="1236"><meta itemprop="height" content="829"></span> </footer></article><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/city/cmda-landuse-information-system/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://spiritofchennai.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap td-form-author"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-email"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43047' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_search"><div class="block-title"><span>Search</span></div><form method="get" class="td-search-form-widget" action="http://spiritofchennai.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_13_5a49f25779adb_rand td-pb-border-top"  data-td-block-uid="td_uid_13_5a49f25779adb" ><script>var block_td_uid_13_5a49f25779adb=new tdBlock();block_td_uid_13_5a49f25779adb.id="td_uid_13_5a49f25779adb";block_td_uid_13_5a49f25779adb.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recently Updated","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5a49f25779adb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_13_5a49f25779adb.td_column_number="1";block_td_uid_13_5a49f25779adb.block_type="td_block_1";block_td_uid_13_5a49f25779adb.post_count="5";block_td_uid_13_5a49f25779adb.found_posts="2751";block_td_uid_13_5a49f25779adb.header_color="#";block_td_uid_13_5a49f25779adb.ajax_pagination_infinite_stop="";block_td_uid_13_5a49f25779adb.max_num_pages="551";tdBlocksArray.push(block_td_uid_13_5a49f25779adb);</script><h4 class="block-title"><span>Recently Updated</span></h4><div id=td_uid_13_5a49f25779adb class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/city/delayed-construction-projects-chennai/" rel="bookmark" title="Delayed Construction Projects in Chennai we wish to see complete in 2018"><img width="300" height="194" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2018/01/pending-chennai-300x194.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2018/01/pending-chennai-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2018/01/pending-chennai-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Delayed Construction Projects in Chennai we wish to see complete in 2018"/></a></div> <a href="http://spiritofchennai.com/city/" class="td-post-category">City</a></div><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/city/delayed-construction-projects-chennai/" rel="bookmark" title="Delayed Construction Projects in Chennai we wish to see complete in 2018">Delayed Construction Projects in Chennai we wish to see complete in...</a></h3><div class="meta-info"><div class="td-module-comments"><a href="http://spiritofchennai.com/city/delayed-construction-projects-chennai/#respond">0</a></div></div><div class="td-excerpt"> Chennai citizens are eagerly awaiting the completion of many urban infrastructure projects for years. We hope the following projects will complete in the year...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/city/cmda-landuse-information-system/" rel="bookmark" title="CMDA Landuse Information System"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CMDA Landuse Information System"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/city/cmda-landuse-information-system/" rel="bookmark" title="CMDA Landuse Information System">CMDA Landuse Information System</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/city/chennai-air-quality/" rel="bookmark" title="Chennai Air Quality &#8211; Know what you breathe"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chennai Air Quality &#8211; Know what you breathe"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/city/chennai-air-quality/" rel="bookmark" title="Chennai Air Quality &#8211; Know what you breathe">Chennai Air Quality &#8211; Know what you breathe</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/education/tnpsc-group-1-training-institutes-chennai/" rel="bookmark" title="Best Training Institutes for TNPSC Group 1 in Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/exam-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/exam-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/exam-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/exam-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/exam-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Best Training Institutes for TNPSC Group 1 in Chennai"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/tnpsc-group-1-training-institutes-chennai/" rel="bookmark" title="Best Training Institutes for TNPSC Group 1 in Chennai">Best Training Institutes for TNPSC Group 1 in Chennai</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/mannar-vagaiyara/" rel="bookmark" title="Mannar Vagaiyara"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mannar Vagaiyara"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/mannar-vagaiyara/" rel="bookmark" title="Mannar Vagaiyara">Mannar Vagaiyara</a></h3><div class="meta-info"></div></div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><a href="http://spiritofchennai.com/movies/movies-now-running-chennai/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://spiritofchennai.com/wp-content/uploads/2016/12/moviesshowtimes.gif" alt="Movie Showtimes"><noscript><img src="http://spiritofchennai.com/wp-content/uploads/2016/12/moviesshowtimes.gif" alt="Movie Showtimes"></noscript></a></div> </aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_14_5a49f2578ac3e_rand td-pb-border-top"  data-td-block-uid="td_uid_14_5a49f2578ac3e" ><script>var block_td_uid_14_5a49f2578ac3e=new tdBlock();block_td_uid_14_5a49f2578ac3e.id="td_uid_14_5a49f2578ac3e";block_td_uid_14_5a49f2578ac3e.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1499","category_ids":"","custom_title":"from Movies Section","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5a49f2578ac3e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_14_5a49f2578ac3e.td_column_number="1";block_td_uid_14_5a49f2578ac3e.block_type="td_block_1";block_td_uid_14_5a49f2578ac3e.post_count="5";block_td_uid_14_5a49f2578ac3e.found_posts="342";block_td_uid_14_5a49f2578ac3e.header_color="#";block_td_uid_14_5a49f2578ac3e.ajax_pagination_infinite_stop="";block_td_uid_14_5a49f2578ac3e.max_num_pages="69";tdBlocksArray.push(block_td_uid_14_5a49f2578ac3e);</script><h4 class="block-title"><span>from Movies Section</span></h4><div id=td_uid_14_5a49f2578ac3e class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/mannar-vagaiyara/" rel="bookmark" title="Mannar Vagaiyara"><img width="300" height="194" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-300x194.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2017/12/Mannar-Vagaiyara-Movie-HQ-Stills-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Mannar Vagaiyara"/></a></div> <a href="http://spiritofchennai.com/movies/" class="td-post-category">Movies</a></div><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/mannar-vagaiyara/" rel="bookmark" title="Mannar Vagaiyara">Mannar Vagaiyara</a></h3><div class="meta-info"><div class="td-module-comments"><a href="http://spiritofchennai.com/movies/mannar-vagaiyara/#respond">0</a></div></div><div class="td-excerpt"> Mannar Vagera is an upcoming Tamil action comedy film directed by Boopathy Pandian and produced by Arasu Films. Vimal, Anandhi and Chandini Tamilarasan feature...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/palli-paruvathile/" rel="bookmark" title="Palli Paruvathile"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/Palli-Paruvathile-Movie-Stills-81-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Palli Paruvathile"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/palli-paruvathile/" rel="bookmark" title="Palli Paruvathile">Palli Paruvathile</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/brahma-com/" rel="bookmark" title="Brahma.com"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/Brahma.com-Movie-HD-Stills-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Brahma.com"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/brahma-com/" rel="bookmark" title="Brahma.com">Brahma.com</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/irumbu-thirai/" rel="bookmark" title="Irumbu Thirai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/Irumbu-Thirai-Movie-Stills-11-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Irumbu Thirai"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/irumbu-thirai/" rel="bookmark" title="Irumbu Thirai">Irumbu Thirai</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/thaana-serntha-kootam/" rel="bookmark" title="Thaana Serntha Kootam"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/MV5BMWExOWZmZmItYTEzNy00ZDJhLWJiYWUtYTAwMjAzMzdhNzgwXkEyXkFqcGdeQXVyNDA1NTY2Nzk@._V1_QL50_SY1000_CR0015051000_AL_-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Thaana Serntha Kootam"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/thaana-serntha-kootam/" rel="bookmark" title="Thaana Serntha Kootam">Thaana Serntha Kootam</a></h3><div class="meta-info"></div></div></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_15_5a49f25795560_rand td-pb-border-top"  data-td-block-uid="td_uid_15_5a49f25795560" ><script>var block_td_uid_15_5a49f25795560=new tdBlock();block_td_uid_15_5a49f25795560.id="td_uid_15_5a49f25795560";block_td_uid_15_5a49f25795560.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1589","category_ids":"","custom_title":"from Realestate Section","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_5a49f25795560_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_15_5a49f25795560.td_column_number="1";block_td_uid_15_5a49f25795560.block_type="td_block_1";block_td_uid_15_5a49f25795560.post_count="5";block_td_uid_15_5a49f25795560.found_posts="11";block_td_uid_15_5a49f25795560.header_color="#";block_td_uid_15_5a49f25795560.ajax_pagination_infinite_stop="";block_td_uid_15_5a49f25795560.max_num_pages="3";tdBlocksArray.push(block_td_uid_15_5a49f25795560);</script><h4 class="block-title"><span>from Realestate Section</span></h4><div id=td_uid_15_5a49f25795560 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/new-apartments-flats-velachery/" rel="bookmark" title="New Apartments Flats in Velachery for Sale"><img width="300" height="194" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-300x194.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2017/01/apartments-velachery-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Apartments in Velachery" title="New Apartments Flats in Velachery for Sale"/></a></div> <a href="http://spiritofchennai.com/realestate/" class="td-post-category">Realestate</a></div><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/new-apartments-flats-velachery/" rel="bookmark" title="New Apartments Flats in Velachery for Sale">New Apartments Flats in Velachery for Sale</a></h3><div class="meta-info"><div class="td-module-comments"><a href="http://spiritofchennai.com/realestate/new-apartments-flats-velachery/#respond">0</a></div></div><div class="td-excerpt"> Velachery is fast becoming a preferred location for buying new Residential flats and Apartments. The guideline value has also touched about 5200 - 6500...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/best-investment-locations-to-buy-apartments-in-chennai/" rel="bookmark" title="Best Investment Locations to Buy Apartments in Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Best Investment Locations to Buy Apartments in Chennai"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/best-investment-locations-to-buy-apartments-in-chennai/" rel="bookmark" title="Best Investment Locations to Buy Apartments in Chennai">Best Investment Locations to Buy Apartments in Chennai</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/premium-luxury-villas-apartments-chennai/" rel="bookmark" title="Premium Luxury Villas &#038; Apartments in Chennai"><img width="100" height="65" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment.jpg 500w, http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment-400x258.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Premium Luxury Villas &#038; Apartments in Chennai"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/premium-luxury-villas-apartments-chennai/" rel="bookmark" title="Premium Luxury Villas &#038; Apartments in Chennai">Premium Luxury Villas &#038; Apartments in Chennai</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/cost-construction-chennai/" rel="bookmark" title="Cost of Construction in Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-100x75.png" srcset="http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-100x75.png 100w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-80x60.png 80w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-180x135.png 180w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-238x178.png 238w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-471x350.png 471w" sizes="(max-width: 100px) 100vw, 100px" alt="Breakup of Cost of Construction in Chennai" title="Cost of Construction in Chennai"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/cost-construction-chennai/" rel="bookmark" title="Cost of Construction in Chennai">Cost of Construction in Chennai</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/2016-guideline-value-chennai/" rel="bookmark" title="2016 Guideline Value in Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2016 Guideline Value in Chennai"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/2016-guideline-value-chennai/" rel="bookmark" title="2016 Guideline Value in Chennai">2016 Guideline Value in Chennai</a></h3><div class="meta-info"></div></div></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_16_5a49f2579f33b_rand td-pb-border-top"  data-td-block-uid="td_uid_16_5a49f2579f33b" ><script>var block_td_uid_16_5a49f2579f33b=new tdBlock();block_td_uid_16_5a49f2579f33b.id="td_uid_16_5a49f2579f33b";block_td_uid_16_5a49f2579f33b.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"from News Section","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5a49f2579f33b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_16_5a49f2579f33b.td_column_number="1";block_td_uid_16_5a49f2579f33b.block_type="td_block_1";block_td_uid_16_5a49f2579f33b.post_count="5";block_td_uid_16_5a49f2579f33b.found_posts="42";block_td_uid_16_5a49f2579f33b.header_color="#";block_td_uid_16_5a49f2579f33b.ajax_pagination_infinite_stop="";block_td_uid_16_5a49f2579f33b.max_num_pages="9";tdBlocksArray.push(block_td_uid_16_5a49f2579f33b);</script><h4 class="block-title"><span>from News Section</span></h4><div id=td_uid_16_5a49f2579f33b class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="http://spiritofchennai.com/city/cycle-share-in-chennai/" rel="bookmark" title="Cycle Share in Chennai"><img width="300" height="194" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/Philly_Indego_Bikeshare-300x194.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/Philly_Indego_Bikeshare-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2017/12/Philly_Indego_Bikeshare-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Cycle Share in Chennai"/></a></div> <a href="http://spiritofchennai.com/city/" class="td-post-category">City</a></div><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/city/cycle-share-in-chennai/" rel="bookmark" title="Cycle Share in Chennai">Cycle Share in Chennai</a></h3><div class="meta-info"><div class="td-module-comments"><a href="http://spiritofchennai.com/city/cycle-share-in-chennai/#respond">0</a></div></div><div class="td-excerpt"> Chennai is soon to get the largest tendered cycle share system in India. Greater Chennai Corporation along with Chennai Smart City limited have tendered out a Cycle Share system initially for 5000 cycles.</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/news/chennai-commissioner-george-transferred/" rel="bookmark" title="Chennai Commissioner of Police S George transferred by Election Commission"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/03/sgeorge-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="S George IPS" title="Chennai Commissioner of Police S George transferred by Election Commission"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/chennai-commissioner-george-transferred/" rel="bookmark" title="Chennai Commissioner of Police S George transferred by Election Commission">Chennai Commissioner of Police S George transferred by Election Commission</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/news/edapadi-palanisamy-wins-trust-vote/" rel="bookmark" title="Edapadi Palanisamy proves majority"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2017/02/16-1487231624-edapadi-palanisamy54.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" alt="Edapadi Palanisamy proves majority" title="Edapadi Palanisamy proves majority"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/edapadi-palanisamy-wins-trust-vote/" rel="bookmark" title="Edapadi Palanisamy proves majority">Edapadi Palanisamy proves majority</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/news/mass-protests-chennai-support-jallikattu/" rel="bookmark" title="Mass Protests in Chennai in Support of Jallikattu"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2017/01/jallikattu-march.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="Jallikattu Rally in Marina" title="Mass Protests in Chennai in Support of Jallikattu"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/mass-protests-chennai-support-jallikattu/" rel="bookmark" title="Mass Protests in Chennai in Support of Jallikattu">Mass Protests in Chennai in Support of Jallikattu</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/news/jayalalithaa-dies-cardiac-arrest/" rel="bookmark" title="Jayalalithaa dies of cardiac arrest"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jayalalithaa dies of cardiac arrest"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/jayalalithaa-dies-cardiac-arrest/" rel="bookmark" title="Jayalalithaa dies of cardiac arrest">Jayalalithaa dies of cardiac arrest</a></h3><div class="meta-info"></div></div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><a href="http://www.internationalwebawards.com/index.php?option=com_mtree&task=viewlink&link_id=2299" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.internationalwebawards.com/images/verygood.png" /><noscript><img src="http://www.internationalwebawards.com/images/verygood.png" /></noscript></a></div> </aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://spiritofchennai.com/"><img src="http://spiritofchennai.com/wp-content/uploads/2016/11/logo-2017.gif" alt="Chennai Logo" title=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:contact@spiritofchennai.com">contact@spiritofchennai.com</a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="spiritofchennai" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_18_5a49f25819c79_rand"  data-td-block-uid="td_uid_18_5a49f25819c79" ><script>var block_td_uid_18_5a49f25819c79=new tdBlock();block_td_uid_18_5a49f25819c79.id="td_uid_18_5a49f25819c79";block_td_uid_18_5a49f25819c79.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_18_5a49f25819c79_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_18_5a49f25819c79.td_column_number="1";block_td_uid_18_5a49f25819c79.block_type="td_block_7";block_td_uid_18_5a49f25819c79.post_count="3";block_td_uid_18_5a49f25819c79.found_posts="2751";block_td_uid_18_5a49f25819c79.header_color="";block_td_uid_18_5a49f25819c79.ajax_pagination_infinite_stop="";block_td_uid_18_5a49f25819c79.max_num_pages="917";tdBlocksArray.push(block_td_uid_18_5a49f25819c79);</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_18_5a49f25819c79 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/city/delayed-construction-projects-chennai/" rel="bookmark" title="Delayed Construction Projects in Chennai we wish to see complete in 2018"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2018/01/pending-chennai-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2018/01/pending-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2018/01/pending-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2018/01/pending-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2018/01/pending-chennai-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Delayed Construction Projects in Chennai we wish to see complete in 2018"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/city/delayed-construction-projects-chennai/" rel="bookmark" title="Delayed Construction Projects in Chennai we wish to see complete in 2018">Delayed Construction Projects in Chennai we wish to see complete in...</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/city/cmda-landuse-information-system/" rel="bookmark" title="CMDA Landuse Information System"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2018/01/CMDA-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CMDA Landuse Information System"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/city/cmda-landuse-information-system/" rel="bookmark" title="CMDA Landuse Information System">CMDA Landuse Information System</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://spiritofchennai.com/city/chennai-air-quality/" rel="bookmark" title="Chennai Air Quality &#8211; Know what you breathe"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2017/12/chennai-air-quality-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chennai Air Quality &#8211; Know what you breathe"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/city/chennai-air-quality/" rel="bookmark" title="Chennai Air Quality &#8211; Know what you breathe">Chennai Air Quality &#8211; Know what you breathe</a></h3><div class="meta-info"></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_19_5a49f25825a48_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_19_5a49f25825a48" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://spiritofchennai.com/busroutes/">Bus Routes<span class="td-cat-no">2110</span></a></li><li><a href="http://spiritofchennai.com/movies/">Movies<span class="td-cat-no">342</span></a></li><li><a href="http://spiritofchennai.com/famous-personality/">Famous Personality<span class="td-cat-no">53</span></a></li><li><a href="http://spiritofchennai.com/news/">News<span class="td-cat-no">42</span></a></li><li><a href="http://spiritofchennai.com/travel/">Travel<span class="td-cat-no">36</span></a></li><li><a href="http://spiritofchennai.com/education/">Education<span class="td-cat-no">25</span></a></li><li><a href="http://spiritofchennai.com/city/">City<span class="td-cat-no">23</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-statutory-container"><ul id="menu-statutory" class="td-subfooter-menu"><li id="menu-item-5718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5718"><a href="http://spiritofchennai.com/statutory/acknowledgement/" itemprop="url">Acknowledgement</a></li><li id="menu-item-7175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7175"><a href="http://spiritofchennai.com/statutory/about-the-logo/" itemprop="url">About the Logo</a></li><li id="menu-item-6818" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6818"><a href="http://spiritofchennai.com/statutory/affiliates/" itemprop="url">Affiliates</a></li><li id="menu-item-5721" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5721"><a href="http://spiritofchennai.com/statutory/privacy-policy/" itemprop="url">Privacy Policy</a></li><li id="menu-item-5720" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5720"><a href="http://spiritofchennai.com/statutory/disclaimer/" itemprop="url">Disclaimer</a></li><li id="menu-item-5719" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5719"><a href="http://spiritofchennai.com/?page_id=5714" itemprop="url">Sitemap</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; SpiritofChennai.com - An in-depth website about <a href="http://spiritofchennai.com">Chennai City</a>. <a href="http://spiritofchennai.com/travel/busroutes/">MTC Bus Routes</a></div></div></div></div></div></div> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-core.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-widget.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-mouse.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-resizable.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-draggable.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-button.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-position.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-dialog.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-menu.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-includes/js/wp-a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-autocomplete.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/plugins/directory/addons/w2dc_ratings/resources/js/jquery.rater.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-effect.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-effect-size.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-effect-scale.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-content-plugins-this-or-that-js-this-or-that-1.0.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-content-themes-madras-js-tagdiv_theme-3.2.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>var slider_params={"min":"2","max":"10"};</script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-ui-slider.min-1.11.4.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery.ui.touch-punch-0.2.2.js'></script> <script type='text/javascript' src='http://spiritofchennai.com/wp-includes/js/wp-embed.min.js'></script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://spiritofchennai.com/wp-content/themes/madras/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://spiritofchennai.com/wp-content/themes/madras';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->