<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://spiritofchennai.com/wp-content/cache/minify/cd228.css" media="all" />

    <title>Cosmo Glitz Beauty Awards 2015 -</title>
<meta name="google-site-verification" content="mQhhGUT4zi8oIIOU7aR61vAEiVmeKTRsBUxMpcEdi2Q" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6529527091855769",
    enable_page_level_ads: true
  });
</script>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://spiritofchennai.com/xmlrpc.php" />
    <!-- Performance scores of this site is tuned by WP Performance Score Booster plugin v1.7 - http://wordpress.org/plugins/wp-performance-score-booster -->
<meta property="og:image" content="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-65.jpg" /><meta name="author" content="Chennai Falcon">
<link rel="icon" type="image/png" href="http://spiritofchennai.com/wp-content/uploads/2016/11/500px-S-Bahn-Logo_rot.svg_-150x150.png">
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://spiritofchennai.com/news/cosmo-glitz-beauty-awards-2015/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cosmo Glitz Beauty Awards 2015 -" />
<meta property="og:description" content="The Cosmo Glitz Beuty Awards 2015 was held in a star hotel in the city recently. See pictures from the event taken at the function. The event is an annual awards show." />
<meta property="og:url" content="http://spiritofchennai.com/news/cosmo-glitz-beauty-awards-2015/" />
<meta property="article:tag" content="ticker" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2015-08-24T22:18:47+00:00" />
<meta property="og:image" content="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-65.jpg" />
<meta property="og:image:width" content="848" />
<meta property="og:image:height" content="565" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Cosmo Glitz Beuty Awards 2015 was held in a star hotel in the city recently. See pictures from the event taken at the function. The event is an annual awards show." />
<meta name="twitter:title" content="Cosmo Glitz Beauty Awards 2015 -" />
<meta name="twitter:image" content="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-65.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://spiritofchennai.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://spiritofchennai.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/spiritofchennai.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>





<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/blitzer/jquery-ui.css' type='text/css' media='all' />









<script type="text/javascript" src="http://spiritofchennai.com/wp-content/cache/minify/4384e.js"></script>



<script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"http:\/\/spiritofchennai.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/folder_star.png","not_in_favourites_icon":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["http:\/\/spiritofchennai.com\/wp-content\/plugins\/directory\/resources\/images\/content_fields_icons\/info_icon_16.png","",""],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type="text/javascript" src="http://spiritofchennai.com/wp-content/cache/minify/96251.js"></script>



<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=4.7'></script>
<script type="text/javascript" src="http://spiritofchennai.com/wp-content/cache/minify/9b9c8.js"></script>



<link rel='https://api.w.org/' href='http://spiritofchennai.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://spiritofchennai.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://spiritofchennai.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://spiritofchennai.com/?p=18701' />
<link rel="alternate" type="application/json+oembed" href="http://spiritofchennai.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspiritofchennai.com%2Fnews%2Fcosmo-glitz-beauty-awards-2015%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://spiritofchennai.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspiritofchennai.com%2Fnews%2Fcosmo-glitz-beauty-awards-2015%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://spiritofchennai.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://spiritofchennai.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/spiritofchennai.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="http:\/\/spiritofchennai.com\/wp-content\/themes\/madras";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d9b310";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86513256-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-18701 single-format-standard cosmo-glitz-beauty-awards-2015 white-grid wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="spiritofchennai" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-v3-primary-container"><ul id="menu-v3-primary" class="td-mobile-main-menu"><li id="menu-item-22733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-22733"><a href="http://spiritofchennai.com/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41840"><a href="http://spiritofchennai.com/movies/movies-now-running-chennai/">Movies now running in Chennai</a></li>
</ul>
</li>
<li id="menu-item-41444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41444"><a href="http://spiritofchennai.com/news/">News</a></li>
<li id="menu-item-41215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41215"><a href="http://spiritofchennai.com/realestate/">Realestate</a></li>
<li id="menu-item-42075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42075"><a href="http://spiritofchennai.com/hotels/">Hotels</a></li>
<li id="menu-item-41195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-41195"><a href="http://spiritofchennai.com/education/">Education<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://spiritofchennai.com/education/placement-papers/">Placement Papers</a></li>
	<li id="menu-item-6919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6919"><a href="http://spiritofchennai.com/education/placement-papers/">Placement Papers</a></li>
	<li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="http://spiritofchennai.com/results/">Results</a></li>
</ul>
</li>
<li id="menu-item-41194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41194"><a href="http://spiritofchennai.com/healthcare/">Healthcare</a></li>
<li id="menu-item-5701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5701"><a href="http://www.spiritofchennai.com/service/index.htm">Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42396"><a href="http://spiritofchennai.com/busroutes/">Bus Routes</a></li>
	<li id="menu-item-42397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42397"><a href="http://spiritofchennai.com/travel/">Travel</a></li>
	<li id="menu-item-42398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42398"><a href="http://spiritofchennai.com/project-status/">Project Status</a></li>
	<li id="menu-item-21313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21313"><a href="http://spiritofchennai.com/directory/">Chennai Business Directory</a></li>
	<li id="menu-item-41574" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-has-children menu-item-41574"><a href="http://spiritofchennai.com/directory/contact/night-life/">Night Life<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-41575" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-41575"><a href="http://spiritofchennai.com/directory/contact/bars-pubs/">Bars &#038; Pubs</a></li>
		<li id="menu-item-41576" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-41576"><a href="http://spiritofchennai.com/directory/contact/night-clubs/">Night Clubs</a></li>
	</ul>
</li>
	<li id="menu-item-41741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41741"><a href="http://spiritofchennai.com/shopping/">Shopping</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://spiritofchennai.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://spiritofchennai.com/">
                <img src="http://spiritofchennai.com/wp-content/uploads/2016/11/logo-2017.gif" alt="Chennai Logo"/>
                <span class="td-visual-hidden"></span>
            </a>
                    </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://spiritofchennai.com/">
			<img src="http://spiritofchennai.com/wp-content/uploads/2016/11/latest-logo-1.gif" alt="Chennai Logo"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="http://spiritofchennai.com/">
			<img src="http://spiritofchennai.com/wp-content/uploads/2016/11/logo-2017.gif" alt="Chennai Logo"/>
		</a>
		    </div>
    <div class="menu-v3-primary-container"><ul id="menu-v3-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-22733"><a href="http://spiritofchennai.com/movies/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_585cca8f8f528 = new tdBlock();
block_td_uid_2_585cca8f8f528.id = "td_uid_2_585cca8f8f528";
block_td_uid_2_585cca8f8f528.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1499","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_585cca8f8f528_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_585cca8f8f528.td_column_number = "3";
block_td_uid_2_585cca8f8f528.block_type = "td_block_mega_menu";
block_td_uid_2_585cca8f8f528.post_count = "5";
block_td_uid_2_585cca8f8f528.found_posts = "331";
block_td_uid_2_585cca8f8f528.header_color = "";
block_td_uid_2_585cca8f8f528.ajax_pagination_infinite_stop = "";
block_td_uid_2_585cca8f8f528.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_2_585cca8f8f528);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_585cca8f8f528_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_585cca8f8f528" ><div id=td_uid_2_585cca8f8f528 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/veera-sivaji/" rel="bookmark" title="Veera Sivaji"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Veera Sivaji"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/veera-sivaji/" rel="bookmark" title="Veera Sivaji">Veera Sivaji</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/podhuvaga-en-manasu-thangam/" rel="bookmark" title="Podhuvaga En Manasu Thangam"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Podhuvaga En Manasu Thangam"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/podhuvaga-en-manasu-thangam/" rel="bookmark" title="Podhuvaga En Manasu Thangam">Podhuvaga En Manasu Thangam</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/nadigar-sangam-general-body-meeting/" rel="bookmark" title="Nadigar Sangam General Body Meeting"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Nadigar Sangam General Body Meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/nadigar-sangam-general-body-meeting/" rel="bookmark" title="Nadigar Sangam General Body Meeting">Nadigar Sangam General Body Meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/bairavaa/" rel="bookmark" title="Bairavaa"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Bairavaa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/bairavaa/" rel="bookmark" title="Bairavaa">Bairavaa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/kavalai-vendam/" rel="bookmark" title="Kavalai Vendam"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Kavalai Vendam"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/kavalai-vendam/" rel="bookmark" title="Kavalai Vendam">Kavalai Vendam</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_585cca8f8f528" data-td_block_id="td_uid_2_585cca8f8f528"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_585cca8f8f528" data-td_block_id="td_uid_2_585cca8f8f528"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-41840"><a href="http://spiritofchennai.com/movies/movies-now-running-chennai/">Movies now running in Chennai</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-41444"><a href="http://spiritofchennai.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_585cca8f981dd = new tdBlock();
block_td_uid_3_585cca8f981dd.id = "td_uid_3_585cca8f981dd";
block_td_uid_3_585cca8f981dd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_585cca8f981dd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_585cca8f981dd.td_column_number = "3";
block_td_uid_3_585cca8f981dd.block_type = "td_block_mega_menu";
block_td_uid_3_585cca8f981dd.post_count = "5";
block_td_uid_3_585cca8f981dd.found_posts = "38";
block_td_uid_3_585cca8f981dd.header_color = "";
block_td_uid_3_585cca8f981dd.ajax_pagination_infinite_stop = "";
block_td_uid_3_585cca8f981dd.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_3_585cca8f981dd);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_585cca8f981dd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_585cca8f981dd" ><div id=td_uid_3_585cca8f981dd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/news/jayalalithaa-dies-cardiac-arrest/" rel="bookmark" title="Jayalalithaa dies of cardiac arrest"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Jayalalithaa dies of cardiac arrest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/jayalalithaa-dies-cardiac-arrest/" rel="bookmark" title="Jayalalithaa dies of cardiac arrest">Jayalalithaa dies of cardiac arrest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/news/jayalalithaa-heart-attack/" rel="bookmark" title="Jayalalithaa Had Cardiac Arrest This Evening, Says Hospital And Party"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Jayalalithaa Had Cardiac Arrest This Evening, Says Hospital And Party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/jayalalithaa-heart-attack/" rel="bookmark" title="Jayalalithaa Had Cardiac Arrest This Evening, Says Hospital And Party">Jayalalithaa Had Cardiac Arrest This Evening, Says Hospital And Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/nadigar-sangam-general-body-meeting/" rel="bookmark" title="Nadigar Sangam General Body Meeting"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Nadigar Sangam General Body Meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/nadigar-sangam-general-body-meeting/" rel="bookmark" title="Nadigar Sangam General Body Meeting">Nadigar Sangam General Body Meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/news/tnagar-pedestrianisation/" rel="bookmark" title="TNagar Pedestrianisation"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="TNagar Pedestrianisation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/tnagar-pedestrianisation/" rel="bookmark" title="TNagar Pedestrianisation">TNagar Pedestrianisation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/news/moulivakkam-building-demolished/" rel="bookmark" title="Moulivakkam building demolished"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Moulivakkam Demolished Building" title="Moulivakkam building demolished"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/moulivakkam-building-demolished/" rel="bookmark" title="Moulivakkam building demolished">Moulivakkam building demolished</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_585cca8f981dd" data-td_block_id="td_uid_3_585cca8f981dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_585cca8f981dd" data-td_block_id="td_uid_3_585cca8f981dd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-41215"><a href="http://spiritofchennai.com/realestate/">Realestate</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_585cca8f9fd17 = new tdBlock();
block_td_uid_4_585cca8f9fd17.id = "td_uid_4_585cca8f9fd17";
block_td_uid_4_585cca8f9fd17.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1589","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_585cca8f9fd17_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_585cca8f9fd17.td_column_number = "3";
block_td_uid_4_585cca8f9fd17.block_type = "td_block_mega_menu";
block_td_uid_4_585cca8f9fd17.post_count = "5";
block_td_uid_4_585cca8f9fd17.found_posts = "9";
block_td_uid_4_585cca8f9fd17.header_color = "";
block_td_uid_4_585cca8f9fd17.ajax_pagination_infinite_stop = "";
block_td_uid_4_585cca8f9fd17.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_4_585cca8f9fd17);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_585cca8f9fd17_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_585cca8f9fd17" ><div id=td_uid_4_585cca8f9fd17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/best-investment-locations-to-buy-apartments-in-chennai/" rel="bookmark" title="Best Investment Locations to Buy Apartments in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Best Investment Locations to Buy Apartments in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/best-investment-locations-to-buy-apartments-in-chennai/" rel="bookmark" title="Best Investment Locations to Buy Apartments in Chennai">Best Investment Locations to Buy Apartments in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/premium-luxury-villas-apartments-chennai/" rel="bookmark" title="Premium Luxury Villas &#038; Apartments in Chennai"><img width="180" height="116" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment.jpg 500w, http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment-400x258.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Premium Luxury Villas &#038; Apartments in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/premium-luxury-villas-apartments-chennai/" rel="bookmark" title="Premium Luxury Villas &#038; Apartments in Chennai">Premium Luxury Villas &#038; Apartments in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/cost-construction-chennai/" rel="bookmark" title="Cost of Construction in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-180x135.png" srcset="http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-180x135.png 180w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-80x60.png 80w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-100x75.png 100w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-238x178.png 238w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-471x350.png 471w" sizes="(max-width: 180px) 100vw, 180px" alt="Breakup of Cost of Construction in Chennai" title="Cost of Construction in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/cost-construction-chennai/" rel="bookmark" title="Cost of Construction in Chennai">Cost of Construction in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/2016-guideline-value-chennai/" rel="bookmark" title="2016 Guideline Value in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="2016 Guideline Value in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/2016-guideline-value-chennai/" rel="bookmark" title="2016 Guideline Value in Chennai">2016 Guideline Value in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/residential-property-scenario-chennai/" rel="bookmark" title="Residential Property Scenario in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Residential Property Scenario in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/residential-property-scenario-chennai/" rel="bookmark" title="Residential Property Scenario in Chennai">Residential Property Scenario in Chennai</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_585cca8f9fd17" data-td_block_id="td_uid_4_585cca8f9fd17"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_585cca8f9fd17" data-td_block_id="td_uid_4_585cca8f9fd17"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42075"><a href="http://spiritofchennai.com/hotels/">Hotels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-41195"><a href="http://spiritofchennai.com/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_585cca8fa7ea2 = new tdBlock();
block_td_uid_5_585cca8fa7ea2.id = "td_uid_5_585cca8fa7ea2";
block_td_uid_5_585cca8fa7ea2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1500","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_585cca8fa7ea2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_585cca8fa7ea2.td_column_number = "3";
block_td_uid_5_585cca8fa7ea2.block_type = "td_block_mega_menu";
block_td_uid_5_585cca8fa7ea2.post_count = "5";
block_td_uid_5_585cca8fa7ea2.found_posts = "31";
block_td_uid_5_585cca8fa7ea2.header_color = "";
block_td_uid_5_585cca8fa7ea2.ajax_pagination_infinite_stop = "";
block_td_uid_5_585cca8fa7ea2.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_5_585cca8fa7ea2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_585cca8fa7ea2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_585cca8fa7ea2" ><div id=td_uid_5_585cca8fa7ea2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/education/best-cbse-schools-chennai/" rel="bookmark" title="Best CBSE Schools in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/11/best-cbse-schools-banner.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="Best CBSE Schools in Chennai" title="Best CBSE Schools in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/best-cbse-schools-chennai/" rel="bookmark" title="Best CBSE Schools in Chennai">Best CBSE Schools in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/education/best-international-schools-chennai/" rel="bookmark" title="Best International Schools in Chennai"><img width="180" height="120" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/06/bestinternationalschools.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2015/06/bestinternationalschools.jpg 600w, http://spiritofchennai.com/wp-content/uploads/2015/06/bestinternationalschools-300x200.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" alt="Best International Schools in Chennai" title="Best International Schools in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/best-international-schools-chennai/" rel="bookmark" title="Best International Schools in Chennai">Best International Schools in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/education/best-digital-marketing-training-chennai/" rel="bookmark" title="Best Digital Marketing Training in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/digital-marketing-chennai.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="Digital Marketing Training Banner in Chennai" title="Best Digital Marketing Training in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/best-digital-marketing-training-chennai/" rel="bookmark" title="Best Digital Marketing Training in Chennai">Best Digital Marketing Training in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/education/best-xamarin-training-chennai/" rel="bookmark" title="Best Xamarin Training in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/xamarin-training-chennai.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="Xamarin Training in Chennai" title="Best Xamarin Training in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/best-xamarin-training-chennai/" rel="bookmark" title="Best Xamarin Training in Chennai">Best Xamarin Training in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/education/polytechnics-in-chennai/" rel="bookmark" title="Polytechnics in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/10/polytechnic-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2015/10/polytechnic-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/10/polytechnic-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2015/10/polytechnic-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2015/10/polytechnic-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Polytechnics in Chennai" title="Polytechnics in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/education/polytechnics-in-chennai/" rel="bookmark" title="Polytechnics in Chennai">Polytechnics in Chennai</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_585cca8fa7ea2" id="td_uid_6_585cca8fa9f3b" data-td_block_id="td_uid_5_585cca8fa7ea2" data-td_filter_value="" href="http://spiritofchennai.com/education/">All</a><a class="mega-menu-sub-cat-td_uid_5_585cca8fa7ea2"  id="td_uid_7_585cca8faa182" data-td_block_id="td_uid_5_585cca8fa7ea2" data-td_filter_value="1508" href="http://spiritofchennai.com/education/placement-papers/">Placement Papers</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_585cca8fa7ea2" data-td_block_id="td_uid_5_585cca8fa7ea2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_585cca8fa7ea2" data-td_block_id="td_uid_5_585cca8fa7ea2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6919"><a href="http://spiritofchennai.com/education/placement-papers/">Placement Papers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6920"><a href="http://spiritofchennai.com/results/">Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-41194"><a href="http://spiritofchennai.com/healthcare/">Healthcare</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_585cca8fb20c2 = new tdBlock();
block_td_uid_8_585cca8fb20c2.id = "td_uid_8_585cca8fb20c2";
block_td_uid_8_585cca8fb20c2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1583","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_585cca8fb20c2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_585cca8fb20c2.td_column_number = "3";
block_td_uid_8_585cca8fb20c2.block_type = "td_block_mega_menu";
block_td_uid_8_585cca8fb20c2.post_count = "5";
block_td_uid_8_585cca8fb20c2.found_posts = "19";
block_td_uid_8_585cca8fb20c2.header_color = "";
block_td_uid_8_585cca8fb20c2.ajax_pagination_infinite_stop = "";
block_td_uid_8_585cca8fb20c2.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_8_585cca8fb20c2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_585cca8fb20c2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_585cca8fb20c2" ><div id=td_uid_8_585cca8fb20c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/healthcare/best-hospitals-chennai/" rel="bookmark" title="Best Hospitals in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/besthospitalschennai.jpg 800w" sizes="(max-width: 180px) 100vw, 180px" alt="Best Hospitals in Chennai" title="Best Hospitals in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-hospitals-chennai/" rel="bookmark" title="Best Hospitals in Chennai">Best Hospitals in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-pediatrician-doctors-chennai/" rel="bookmark" title="Best Pediatrician Doctors in Chennai">Best Pediatrician Doctors in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/healthcare/best-psychiatrist-doctors-chennai/" rel="bookmark" title="Best Psychiatrist Doctors in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2015/11/psychiatrist-doctors-chennai-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Psychiatrist Doctors in Chennai" title="Best Psychiatrist Doctors in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-psychiatrist-doctors-chennai/" rel="bookmark" title="Best Psychiatrist Doctors in Chennai">Best Psychiatrist Doctors in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/healthcare/best-plastic-surgeon-doctors-chennai/" rel="bookmark" title="Best Plastic Surgeon Doctors in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2015/11/plastic-surgeons-chennai-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Plastic Surgeons in Chennai" title="Best Plastic Surgeon Doctors in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-plastic-surgeon-doctors-chennai/" rel="bookmark" title="Best Plastic Surgeon Doctors in Chennai">Best Plastic Surgeon Doctors in Chennai</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/healthcare/best-oncologists-doctors-chennai/" rel="bookmark" title="Best Oncologists Doctors in Chennai"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2015/11/oncologist-chennai-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Oncologist Doctors in Chennai" title="Best Oncologists Doctors in Chennai"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/healthcare/best-oncologists-doctors-chennai/" rel="bookmark" title="Best Oncologists Doctors in Chennai">Best Oncologists Doctors in Chennai</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_585cca8fb20c2" data-td_block_id="td_uid_8_585cca8fb20c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_585cca8fb20c2" data-td_block_id="td_uid_8_585cca8fb20c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5701"><a href="http://www.spiritofchennai.com/service/index.htm">Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42396"><a href="http://spiritofchennai.com/busroutes/">Bus Routes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42397"><a href="http://spiritofchennai.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42398"><a href="http://spiritofchennai.com/project-status/">Project Status</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21313"><a href="http://spiritofchennai.com/directory/">Chennai Business Directory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-has-children td-menu-item td-normal-menu menu-item-41574"><a href="http://spiritofchennai.com/directory/contact/night-life/">Night Life</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category td-menu-item td-normal-menu menu-item-41575"><a href="http://spiritofchennai.com/directory/contact/bars-pubs/">Bars &#038; Pubs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category td-menu-item td-normal-menu menu-item-41576"><a href="http://spiritofchennai.com/directory/contact/night-clubs/">Night Clubs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-41741"><a href="http://spiritofchennai.com/shopping/">Shopping</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_585cca8fb94ce = new tdBlock();
block_td_uid_9_585cca8fb94ce.id = "td_uid_9_585cca8fb94ce";
block_td_uid_9_585cca8fb94ce.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1620","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_585cca8fb94ce_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_585cca8fb94ce.td_column_number = "3";
block_td_uid_9_585cca8fb94ce.block_type = "td_block_mega_menu";
block_td_uid_9_585cca8fb94ce.post_count = "5";
block_td_uid_9_585cca8fb94ce.found_posts = "23";
block_td_uid_9_585cca8fb94ce.header_color = "";
block_td_uid_9_585cca8fb94ce.ajax_pagination_infinite_stop = "";
block_td_uid_9_585cca8fb94ce.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_9_585cca8fb94ce);
</script><div class="td_block_wrap td_block_mega_menu td_uid_9_585cca8fb94ce_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_585cca8fb94ce" ><div id=td_uid_9_585cca8fb94ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/shopping/expressavenue/" rel="bookmark" title="Express Avenue"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2011/11/expressavenue.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Express Avenue"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/expressavenue/" rel="bookmark" title="Express Avenue">Express Avenue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/shopping/phoenixmarketcity/" rel="bookmark" title="Phoenix Market City"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2011/11/phoenix.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Phoenix Market City"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/phoenixmarketcity/" rel="bookmark" title="Phoenix Market City">Phoenix Market City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/shopping/alsa-mall/" rel="bookmark" title="Alsa Mall"><img width="180" height="135" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-180x135.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2011/11/alsamall.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Alsa Mall"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/alsa-mall/" rel="bookmark" title="Alsa Mall">Alsa Mall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/hameedia/" rel="bookmark" title="Hameedia">Hameedia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/shopping/raahat-plaza/" rel="bookmark" title="Raahat Plaza">Raahat Plaza</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_585cca8fb94ce" data-td_block_id="td_uid_9_585cca8fb94ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_585cca8fb94ce" data-td_block_id="td_uid_9_585cca8fb94ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://spiritofchennai.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-18701" class="post-18701 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ticker" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://spiritofchennai.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://spiritofchennai.com/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cosmo Glitz Beauty Awards 2015</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://spiritofchennai.com/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">Cosmo Glitz Beauty Awards 2015</h1>

                

                <div class="meta-info">

                                                                                <div class="td-post-comments"><a href="http://spiritofchennai.com/news/cosmo-glitz-beauty-awards-2015/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="4823890588"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The Cosmo Glitz Beuty Awards 2015 was held in a star hotel in the city recently. See pictures from the event taken at the function. The event is an annual awards show.<br />
<div id='gallery-2' class='gallery galleryid-18701 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-1.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-1-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-1-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-1-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-1-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-4.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-4-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-4-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-4-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-4-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-4-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-5.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-5-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-5-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-5-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-5-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-5-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-8.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-8-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-8-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-8-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-8-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-8-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-14.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-14-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-14-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-14-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-14-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-14-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-19.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-19-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-19-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-19-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-19-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-19-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-32.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-32-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-32-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-32-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-32-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-32-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-35.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-35-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-35-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-35-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-35-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-35-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-38.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-38-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-38-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-38-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-38-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-38-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-48.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-48-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-48-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-48-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-48-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-48-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-55.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-55-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-55-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-55-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-55-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-55-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-56.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-56-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-56-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-56-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-56-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-56-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-60.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-60-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-60-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-60-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-60-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-60-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-64.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-64-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-64-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-64-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-64-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-64-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-65.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-65-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-65-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-65-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-65-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-65-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-67.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-67-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-67-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-67-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-67-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-67-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-68.jpg'><img  title="" width="150" height="150" src="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-68-150x150.jpg" class="attachment-thumbnail size-thumbnail"  alt="cosmo-glitz-beauty-awards-stills-68-150x150 Cosmo Glitz Beauty Awards 2015"  srcset="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-68-150x150.jpg 150w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-68-180x180.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-68-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div></figure>
		</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="8793087384"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="8793087384"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="8793087384"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://spiritofchennai.com/tag/ticker/">ticker</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://spiritofchennai.com/movies/andhra-mess/">Andhra Mess</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://spiritofchennai.com/news/global-investors-meet/">Global Investors Meet</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://spiritofchennai.com/author/chennaifalcon/">Chennai Falcon</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chennai Falcon"></span><meta itemprop="datePublished" content="2015-08-24T22:18:47+00:00"><meta itemprop="dateModified" content="2015-08-24T22:18:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://spiritofchennai.com/news/cosmo-glitz-beauty-awards-2015/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://spiritofchennai.com/wp-content/uploads/2016/11/logo-2017.gif"></span><meta itemprop="name" content="Chennai Falcon"></span><meta itemprop="headline " content="Cosmo Glitz Beauty Awards 2015"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://spiritofchennai.com/wp-content/uploads/2015/08/cosmo-glitz-beauty-awards-stills-65.jpg"><meta itemprop="width" content="848"><meta itemprop="height" content="565"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><div class="block-title"><span>Search</span></div><form method="get" class="td-search-form-widget" action="http://spiritofchennai.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_12_585cca8fd9fd2_rand td-pb-border-top"  data-td-block-uid="td_uid_12_585cca8fd9fd2" ><script>var block_td_uid_12_585cca8fd9fd2 = new tdBlock();
block_td_uid_12_585cca8fd9fd2.id = "td_uid_12_585cca8fd9fd2";
block_td_uid_12_585cca8fd9fd2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recently Updated","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_585cca8fd9fd2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_585cca8fd9fd2.td_column_number = "1";
block_td_uid_12_585cca8fd9fd2.block_type = "td_block_1";
block_td_uid_12_585cca8fd9fd2.post_count = "5";
block_td_uid_12_585cca8fd9fd2.found_posts = "2733";
block_td_uid_12_585cca8fd9fd2.header_color = "#";
block_td_uid_12_585cca8fd9fd2.ajax_pagination_infinite_stop = "";
block_td_uid_12_585cca8fd9fd2.max_num_pages = "547";
tdBlocksArray.push(block_td_uid_12_585cca8fd9fd2);
</script><h4 class="block-title"><span>Recently Updated</span></h4><div id=td_uid_12_585cca8fd9fd2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/busroutes/mtc-buses-omr/" rel="bookmark" title="MTC Buses to OMR"><img width="300" height="194" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-300x194.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="MTC Buses to OMR" title="MTC Buses to OMR"/></a></div>                <a href="http://spiritofchennai.com/busroutes/" class="td-post-category">Bus Routes</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/busroutes/mtc-buses-omr/" rel="bookmark" title="MTC Buses to OMR">MTC Buses to OMR</a></h3>
            <div class="meta-info">
                                                <div class="td-module-comments"><a href="http://spiritofchennai.com/busroutes/mtc-buses-omr/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                MTC operates about a total of 450+ buses on 43+ Bus Routes on the OMR corridor also popularly known as the IT Corridor or...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/travel/heritage-buildings-chennai/" rel="bookmark" title="Heritage Buildings in Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="Heritage Sites in Chennai" title="Heritage Buildings in Chennai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/travel/heritage-buildings-chennai/" rel="bookmark" title="Heritage Buildings in Chennai">Heritage Buildings in Chennai</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/busroutes/mtc-bus-pass/" rel="bookmark" title="MTC Bus Pass and Concessions"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="MTC Bus Pass Concession" title="MTC Bus Pass and Concessions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/busroutes/mtc-bus-pass/" rel="bookmark" title="MTC Bus Pass and Concessions">MTC Bus Pass and Concessions</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/veera-sivaji/" rel="bookmark" title="Veera Sivaji"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Veera Sivaji"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/veera-sivaji/" rel="bookmark" title="Veera Sivaji">Veera Sivaji</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/city/cyclone-vardah-rains-winds-chennai/" rel="bookmark" title="Cyclone Vardah to bring Rain, Strong Winds to Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/cyclonevardah.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="Cyclone Vardah" title="Cyclone Vardah to bring Rain, Strong Winds to Chennai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/city/cyclone-vardah-rains-winds-chennai/" rel="bookmark" title="Cyclone Vardah to bring Rain, Strong Winds to Chennai">Cyclone Vardah to bring Rain, Strong Winds to Chennai</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><a href="http://spiritofchennai.com/movies/movies-now-running-chennai/"><img src="http://spiritofchennai.com/wp-content/uploads/2016/12/moviesshowtimes.gif" alt="Movie Showtimes"></a></div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_13_585cca8fef83e_rand td-pb-border-top"  data-td-block-uid="td_uid_13_585cca8fef83e" ><script>var block_td_uid_13_585cca8fef83e = new tdBlock();
block_td_uid_13_585cca8fef83e.id = "td_uid_13_585cca8fef83e";
block_td_uid_13_585cca8fef83e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1499","category_ids":"","custom_title":"from Movies Section","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_585cca8fef83e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_585cca8fef83e.td_column_number = "1";
block_td_uid_13_585cca8fef83e.block_type = "td_block_1";
block_td_uid_13_585cca8fef83e.post_count = "5";
block_td_uid_13_585cca8fef83e.found_posts = "331";
block_td_uid_13_585cca8fef83e.header_color = "#";
block_td_uid_13_585cca8fef83e.ajax_pagination_infinite_stop = "";
block_td_uid_13_585cca8fef83e.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_13_585cca8fef83e);
</script><h4 class="block-title"><span>from Movies Section</span></h4><div id=td_uid_13_585cca8fef83e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/veera-sivaji/" rel="bookmark" title="Veera Sivaji"><img width="300" height="194" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-300x194.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-341x220.jpg 341w, http://spiritofchennai.com/wp-content/uploads/2016/12/Veera-Sivaji-Movie-Latest-Stills-12-900x580.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Veera Sivaji"/></a></div>                <a href="http://spiritofchennai.com/movies/" class="td-post-category">Movies</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/veera-sivaji/" rel="bookmark" title="Veera Sivaji">Veera Sivaji</a></h3>
            <div class="meta-info">
                                                <div class="td-module-comments"><a href="http://spiritofchennai.com/movies/veera-sivaji/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Veera Sivaji is a 2016 Tamil action comedy film directed by Ganesh Vinayak, starring Vikram Prabhu and Shamili in the leading roles. The film...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/podhuvaga-en-manasu-thangam/" rel="bookmark" title="Podhuvaga En Manasu Thangam"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/Podhuvaga-En-Manasu-Thangam-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Podhuvaga En Manasu Thangam"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/podhuvaga-en-manasu-thangam/" rel="bookmark" title="Podhuvaga En Manasu Thangam">Podhuvaga En Manasu Thangam</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/nadigar-sangam-general-body-meeting/" rel="bookmark" title="Nadigar Sangam General Body Meeting"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nadigar Sangam General Body Meeting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/nadigar-sangam-general-body-meeting/" rel="bookmark" title="Nadigar Sangam General Body Meeting">Nadigar Sangam General Body Meeting</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/bairavaa/" rel="bookmark" title="Bairavaa"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/Bairavaa-Exclusive-Photos-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bairavaa"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/bairavaa/" rel="bookmark" title="Bairavaa">Bairavaa</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/kavalai-vendam/" rel="bookmark" title="Kavalai Vendam"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/Kavalai-Vendam-Movie-Stills-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kavalai Vendam"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/kavalai-vendam/" rel="bookmark" title="Kavalai Vendam">Kavalai Vendam</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget td_uid_14_585cca9006c42_rand td-pb-border-top"  data-td-block-uid="td_uid_14_585cca9006c42" ><script>var block_td_uid_14_585cca9006c42 = new tdBlock();
block_td_uid_14_585cca9006c42.id = "td_uid_14_585cca9006c42";
block_td_uid_14_585cca9006c42.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1589","category_ids":"","custom_title":"from Realestate Section","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_585cca9006c42_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_585cca9006c42.td_column_number = "1";
block_td_uid_14_585cca9006c42.block_type = "td_block_1";
block_td_uid_14_585cca9006c42.post_count = "5";
block_td_uid_14_585cca9006c42.found_posts = "9";
block_td_uid_14_585cca9006c42.header_color = "#";
block_td_uid_14_585cca9006c42.ajax_pagination_infinite_stop = "";
block_td_uid_14_585cca9006c42.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_14_585cca9006c42);
</script><h4 class="block-title"><span>from Realestate Section</span></h4><div id=td_uid_14_585cca9006c42 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/best-investment-locations-to-buy-apartments-in-chennai/" rel="bookmark" title="Best Investment Locations to Buy Apartments in Chennai"><img width="300" height="194" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-300x194.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/11/businesslocation-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Best Investment Locations to Buy Apartments in Chennai"/></a></div>                <a href="http://spiritofchennai.com/realestate/" class="td-post-category">Realestate</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/best-investment-locations-to-buy-apartments-in-chennai/" rel="bookmark" title="Best Investment Locations to Buy Apartments in Chennai">Best Investment Locations to Buy Apartments in Chennai</a></h3>
            <div class="meta-info">
                                                <div class="td-module-comments"><a href="http://spiritofchennai.com/realestate/best-investment-locations-to-buy-apartments-in-chennai/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                The demographics of the realestate buyer in Chennai has changed a lot in the last 10 years. According to some builders, 65% of home...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/premium-luxury-villas-apartments-chennai/" rel="bookmark" title="Premium Luxury Villas &#038; Apartments in Chennai"><img width="100" height="65" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment.jpg 500w, http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/10/luxuryapartment-400x258.jpg 400w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Premium Luxury Villas &#038; Apartments in Chennai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/premium-luxury-villas-apartments-chennai/" rel="bookmark" title="Premium Luxury Villas &#038; Apartments in Chennai">Premium Luxury Villas &#038; Apartments in Chennai</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/cost-construction-chennai/" rel="bookmark" title="Cost of Construction in Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-100x75.png" srcset="http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-100x75.png 100w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-80x60.png 80w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-180x135.png 180w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-238x178.png 238w, http://spiritofchennai.com/wp-content/uploads/2015/10/Cost-of-construction-in-bangalore-break-up-details-for-residential-construction-471x350.png 471w" sizes="(max-width: 100px) 100vw, 100px" alt="Breakup of Cost of Construction in Chennai" title="Cost of Construction in Chennai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/cost-construction-chennai/" rel="bookmark" title="Cost of Construction in Chennai">Cost of Construction in Chennai</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/2016-guideline-value-chennai/" rel="bookmark" title="2016 Guideline Value in Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/10/shutterstock_108684974-Custom-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2016 Guideline Value in Chennai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/2016-guideline-value-chennai/" rel="bookmark" title="2016 Guideline Value in Chennai">2016 Guideline Value in Chennai</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/realestate/residential-property-scenario-chennai/" rel="bookmark" title="Residential Property Scenario in Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/10/Real-Estate-News1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Residential Property Scenario in Chennai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/realestate/residential-property-scenario-chennai/" rel="bookmark" title="Residential Property Scenario in Chennai">Residential Property Scenario in Chennai</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget td_uid_15_585cca900ef56_rand td-pb-border-top"  data-td-block-uid="td_uid_15_585cca900ef56" ><script>var block_td_uid_15_585cca900ef56 = new tdBlock();
block_td_uid_15_585cca900ef56.id = "td_uid_15_585cca900ef56";
block_td_uid_15_585cca900ef56.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"from News Section","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_585cca900ef56_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_585cca900ef56.td_column_number = "1";
block_td_uid_15_585cca900ef56.block_type = "td_block_1";
block_td_uid_15_585cca900ef56.post_count = "5";
block_td_uid_15_585cca900ef56.found_posts = "38";
block_td_uid_15_585cca900ef56.header_color = "#";
block_td_uid_15_585cca900ef56.ajax_pagination_infinite_stop = "";
block_td_uid_15_585cca900ef56.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_15_585cca900ef56);
</script><h4 class="block-title"><span>from News Section</span></h4><div id=td_uid_15_585cca900ef56 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://spiritofchennai.com/news/jayalalithaa-dies-cardiac-arrest/" rel="bookmark" title="Jayalalithaa dies of cardiac arrest"><img width="300" height="194" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-300x194.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-300x194.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Jayalalithaa dies of cardiac arrest"/></a></div>                <a href="http://spiritofchennai.com/news/" class="td-post-category">News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/jayalalithaa-dies-cardiac-arrest/" rel="bookmark" title="Jayalalithaa dies of cardiac arrest">Jayalalithaa dies of cardiac arrest</a></h3>
            <div class="meta-info">
                                                <div class="td-module-comments"><a href="http://spiritofchennai.com/news/jayalalithaa-dies-cardiac-arrest/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Tamil Nadu Chief Minister Jayalalithaa passed away after suffering a cardiac arrest on Sunday, Tamil TV channels reported on Monday evening. Violence broke out...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/news/jayalalithaa-heart-attack/" rel="bookmark" title="Jayalalithaa Had Cardiac Arrest This Evening, Says Hospital And Party"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/jayalalitha-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jayalalithaa Had Cardiac Arrest This Evening, Says Hospital And Party"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/jayalalithaa-heart-attack/" rel="bookmark" title="Jayalalithaa Had Cardiac Arrest This Evening, Says Hospital And Party">Jayalalithaa Had Cardiac Arrest This Evening, Says Hospital And Party</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/movies/nadigar-sangam-general-body-meeting/" rel="bookmark" title="Nadigar Sangam General Body Meeting"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/Nadigar-Sangam-Annual-General-Body-Meeting-Photos-10-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nadigar Sangam General Body Meeting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/movies/nadigar-sangam-general-body-meeting/" rel="bookmark" title="Nadigar Sangam General Body Meeting">Nadigar Sangam General Body Meeting</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/news/tnagar-pedestrianisation/" rel="bookmark" title="TNagar Pedestrianisation"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/T-Nagar-3-After-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TNagar Pedestrianisation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/tnagar-pedestrianisation/" rel="bookmark" title="TNagar Pedestrianisation">TNagar Pedestrianisation</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/news/moulivakkam-building-demolished/" rel="bookmark" title="Moulivakkam building demolished"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/11/moulivakkam-building-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Moulivakkam Demolished Building" title="Moulivakkam building demolished"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/news/moulivakkam-building-demolished/" rel="bookmark" title="Moulivakkam building demolished">Moulivakkam building demolished</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><a href="http://www.internationalwebawards.com/index.php?option=com_mtree&task=viewlink&link_id=2299" target="_blank"><img src="http://www.internationalwebawards.com/images/verygood.png" /></a></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://spiritofchennai.com/"><img src="http://spiritofchennai.com/wp-content/uploads/2016/11/logo-2017.gif" alt="Chennai Logo" title=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:contact@spiritofchennai.com">contact@spiritofchennai.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="spiritofchennai" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_17_585cca901757b_rand"  data-td-block-uid="td_uid_17_585cca901757b" ><script>var block_td_uid_17_585cca901757b = new tdBlock();
block_td_uid_17_585cca901757b.id = "td_uid_17_585cca901757b";
block_td_uid_17_585cca901757b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_17_585cca901757b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_585cca901757b.td_column_number = "1";
block_td_uid_17_585cca901757b.block_type = "td_block_7";
block_td_uid_17_585cca901757b.post_count = "3";
block_td_uid_17_585cca901757b.found_posts = "2733";
block_td_uid_17_585cca901757b.header_color = "";
block_td_uid_17_585cca901757b.ajax_pagination_infinite_stop = "";
block_td_uid_17_585cca901757b.max_num_pages = "911";
tdBlocksArray.push(block_td_uid_17_585cca901757b);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_17_585cca901757b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/busroutes/mtc-buses-omr/" rel="bookmark" title="MTC Buses to OMR"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-buses-omr.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="MTC Buses to OMR" title="MTC Buses to OMR"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/busroutes/mtc-buses-omr/" rel="bookmark" title="MTC Buses to OMR">MTC Buses to OMR</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/travel/heritage-buildings-chennai/" rel="bookmark" title="Heritage Buildings in Chennai"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/heritage-sites.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="Heritage Sites in Chennai" title="Heritage Buildings in Chennai"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/travel/heritage-buildings-chennai/" rel="bookmark" title="Heritage Buildings in Chennai">Heritage Buildings in Chennai</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://spiritofchennai.com/busroutes/mtc-bus-pass/" rel="bookmark" title="MTC Bus Pass and Concessions"><img width="100" height="75" class="entry-thumb" src="http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-100x75.jpg" srcset="http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-100x75.jpg 100w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-300x225.jpg 300w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-768x576.jpg 768w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-560x420.jpg 560w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-80x60.jpg 80w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-180x135.jpg 180w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-238x178.jpg 238w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-640x480.jpg 640w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass-681x511.jpg 681w, http://spiritofchennai.com/wp-content/uploads/2016/12/mtc-bus-pass.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="MTC Bus Pass Concession" title="MTC Bus Pass and Concessions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://spiritofchennai.com/busroutes/mtc-bus-pass/" rel="bookmark" title="MTC Bus Pass and Concessions">MTC Bus Pass and Concessions</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_18_585cca9021805_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_18_585cca9021805" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://spiritofchennai.com/busroutes/">Bus Routes<span class="td-cat-no">2123</span></a></li><li><a href="http://spiritofchennai.com/movies/">Movies<span class="td-cat-no">331</span></a></li><li><a href="http://spiritofchennai.com/famous-personality/">Famous Personality<span class="td-cat-no">53</span></a></li><li><a href="http://spiritofchennai.com/news/">News<span class="td-cat-no">38</span></a></li><li><a href="http://spiritofchennai.com/travel/">Travel<span class="td-cat-no">34</span></a></li><li><a href="http://spiritofchennai.com/shopping/">Shopping<span class="td-cat-no">23</span></a></li><li><a href="http://spiritofchennai.com/education/">Education<span class="td-cat-no">21</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-statutory-container"><ul id="menu-statutory" class="td-subfooter-menu"><li id="menu-item-5718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5718"><a href="http://spiritofchennai.com/statutory/acknowledgement/">Acknowledgement</a></li>
<li id="menu-item-7175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7175"><a href="http://spiritofchennai.com/statutory/about-the-logo/">About the Logo</a></li>
<li id="menu-item-6818" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6818"><a href="http://spiritofchennai.com/statutory/affiliates/">Affiliates</a></li>
<li id="menu-item-5721" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5721"><a href="http://spiritofchennai.com/statutory/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5720" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5720"><a href="http://spiritofchennai.com/statutory/disclaimer/">Disclaimer</a></li>
<li id="menu-item-5719" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5719"><a href="http://spiritofchennai.com/?page_id=5714">Sitemap</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; SpiritofChennai.com - An in-depth website about <a href="http://spiritofchennai.com">Chennai City</a>. <a href="http://spiritofchennai.com/travel/busroutes/">MTC Bus Routes</a>                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 585cca902e247
    -->

    








<script type="text/javascript" src="http://spiritofchennai.com/wp-content/cache/minify/b8fe7.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>







<script type="text/javascript" src="http://spiritofchennai.com/wp-content/cache/minify/e4ac2.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"2","max":"10"};
/* ]]> */
</script>


<script type="text/javascript" src="http://spiritofchennai.com/wp-content/cache/minify/558ea.js"></script>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://spiritofchennai.com/wp-content/themes/madras/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://spiritofchennai.com/wp-content/themes/madras';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7976/8358 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 63/113 queries in 0.136 seconds using disk

 Served from: spiritofchennai.com @ 2016-12-23 12:26:16 by W3 Total Cache -->