<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mr. Gagandeep Singh Bedi IAS - Commissioner of Greater Chennai Corporation</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://spiritofchennai.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2016/11/500px-S-Bahn-Logo_rot.svg_-150x150.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Mr. Gagandeep Singh Bedi IAS is the new incoming Commissioner of Greater Chennai Corporation" />
	<link rel="canonical" href="https://spiritofchennai.com/city/gagandeep-singh-bedi/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Mr. Gagandeep Singh Bedi IAS - Commissioner of Greater Chennai Corporation" />
	<meta name="twitter:description" content="Mr. Gagandeep Singh Bedi IAS is the new incoming Commissioner of Greater Chennai Corporation" />
	<meta name="twitter:image" content="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2021/05/GDS-IAS.jpg?time=1621170886" />
	<meta name="twitter:creator" content="@spiritofchennai" />
	<meta name="twitter:site" content="@spiritofchennai" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chennai Falcon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpiritOfChennai.com &raquo; Feed" href="https://spiritofchennai.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpiritOfChennai.com &raquo; Comments Feed" href="https://spiritofchennai.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="SpiritOfChennai.com &raquo; Gagandeep Singh Bedi Comments Feed" href="https://spiritofchennai.com/city/gagandeep-singh-bedi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.72\/f7m.5c6.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2&time=1621170886"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2&#038;time=1621170886' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259&#038;time=1621170886' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13&#038;time=1621170886' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8&#038;time=1621170886' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.4&#038;time=1621170886' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259&#038;time=1621170886' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738&#038;time=1621170886' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1621170886' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1621170886' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://spiritofchennai.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spiritofchennai.com/wp-json/wp/v2/posts/49417" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spiritofchennai.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-includes/wlwmanifest.xml?time=1621170886" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://spiritofchennai.com/?p=49417' />
<link rel="alternate" type="application/json+oembed" href="https://spiritofchennai.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspiritofchennai.com%2Fcity%2Fgagandeep-singh-bedi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spiritofchennai.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspiritofchennai.com%2Fcity%2Fgagandeep-singh-bedi%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"df87333301","wpRestUrl":"https:\/\/spiritofchennai.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/spiritofchennai.com\/wp-admin\/","wpRestNonce":"df87333301","wpRestUrl":"https:\/\/spiritofchennai.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/spiritofchennai.com\/wp-admin\/","wpRestNonce":"df87333301","wpRestUrl":"https:\/\/spiritofchennai.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":49417};
    </script>
    
<!-- Schema & Structured Data For WP v1.9.73 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="amphtml" href="https://spiritofchennai.com/city/gagandeep-singh-bedi/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86513256-1', 'auto');
  ga('send', 'pageview');

</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://spiritofchennai.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://spiritofchennai.com/category/city/",
                    "name": "City"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://spiritofchennai.com/city/gagandeep-singh-bedi/",
                    "name": "Gagandeep Singh Bedi"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #d9b310;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d9b310;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d9b310;
                }
                .tdm-btn-style1 {
					background-color: #d9b310;
				}
				.tdm-btn-style2:before {
				    border-color: #d9b310;
				}
				.tdm-btn-style2 {
				    color: #d9b310;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d9b310;
                    -moz-box-shadow: 0 2px 16px #d9b310;
                    box-shadow: 0 2px 16px #d9b310;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d9b310;
                    -moz-box-shadow: 0 4px 26px #d9b310;
                    box-shadow: 0 4px 26px #d9b310;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-49417 single-format-standard td-standard-pack gagandeep-singh-bedi global-block-template-4 single_template_1 white-grid elementor-default elementor-kit-48962 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://facebook.com/spiritofchennai247" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/spiritofchennai/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://spiritofchennai.com/rss/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://twitter.com/spiritofchennai" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCQVf5rBrIZPlx7KT4_SPcdw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-master-control-container"><ul id="menu-master-control" class="td-mobile-main-menu"><li id="menu-item-46839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-46839"><a href="https://spiritofchennai.com/tag/covid19/">COVID 19</a></li>
<li id="menu-item-46703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46703"><a href="https://spiritofchennai.com/category/city/">City<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-48171" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48171"><a href="https://spiritofchennai.com/tag/corona/">#ChennaiCoronaUpdates</a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47294"><a href="https://spiritofchennai.com/projects/parking-management-system/">Chennai Parking Management System</a></li>
	<li id="menu-item-46709" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46709"><a href="https://spiritofchennai.com/smartcity/tnagar-pedestrian-plaza-2/">Pondy Bazaar Pedestrian Plaza</a></li>
	<li id="menu-item-47190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47190"><a href="https://spiritofchennai.com/category/chennai-corporation-elections/">Chennai Corporation Local Body Elections</a></li>
</ul>
</li>
<li id="menu-item-46705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46705"><a href="https://spiritofchennai.com/category/realestate/">Realestate</a></li>
<li id="menu-item-46702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46702"><a href="https://spiritofchennai.com/category/movies/">Movies</a></li>
<li id="menu-item-46704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46704"><a href="https://spiritofchennai.com/category/education/">Education</a></li>
<li id="menu-item-46706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46706"><a href="https://spiritofchennai.com/category/busroutes/">MTC Bus Routes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46707"><a href="https://spiritofchennai.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-46708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46708"><a href="https://spiritofchennai.com/category/healthcare/">Healthcare</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://spiritofchennai.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://spiritofchennai.com/statutory/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://spiritofchennai.com/">
            <img class="td-retina-data" data-retina="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2020/05/SOC-Logo-1.jpg" src="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2020/05/SOC-Logo.jpg" alt="Chennai Logo" title="Chennai City Logo" width="544" height="180"/>
            <span class="td-visual-hidden">SpiritOfChennai.com</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_4 ">

<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">advertisement</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://spiritofchennai.com/">
			<img class="td-retina-data" data-retina="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2020/05/SOC-Logo-1.jpg" src="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2020/05/SOC-Logo.jpg" alt="Chennai Logo" title="Chennai City Logo" width="544" height="180"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://spiritofchennai.com/">
			<img class="td-retina-data" data-retina="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2020/05/SOC-Logo-1.jpg" src="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2020/05/SOC-Logo.jpg" alt="Chennai Logo" title="Chennai City Logo"/>
		</a>
	    </div>
    <div class="menu-master-control-container"><ul id="menu-master-control-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-46839"><a href="https://spiritofchennai.com/tag/covid19/">COVID 19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-46703"><a href="https://spiritofchennai.com/category/city/">City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-48171"><a href="https://spiritofchennai.com/tag/corona/">#ChennaiCoronaUpdates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-47294"><a href="https://spiritofchennai.com/projects/parking-management-system/">Chennai Parking Management System</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-46709"><a href="https://spiritofchennai.com/smartcity/tnagar-pedestrian-plaza-2/">Pondy Bazaar Pedestrian Plaza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47190"><a href="https://spiritofchennai.com/category/chennai-corporation-elections/">Chennai Corporation Local Body Elections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46705"><a href="https://spiritofchennai.com/category/realestate/">Realestate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46702"><a href="https://spiritofchennai.com/category/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46704"><a href="https://spiritofchennai.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46706"><a href="https://spiritofchennai.com/category/busroutes/">MTC Bus Routes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46707"><a href="https://spiritofchennai.com/category/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46708"><a href="https://spiritofchennai.com/category/healthcare/">Healthcare</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://facebook.com/spiritofchennai247" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/spiritofchennai/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://spiritofchennai.com/rss/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://twitter.com/spiritofchennai" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCQVf5rBrIZPlx7KT4_SPcdw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://spiritofchennai.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in City" class="entry-crumb" href="https://spiritofchennai.com/category/city/">City</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gagandeep Singh Bedi</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-49417" class="post-49417 post type-post status-publish format-standard has-post-thumbnail category-city tag-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://spiritofchennai.com/category/city/">City</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Gagandeep Singh Bedi</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://spiritofchennai.com/city/gagandeep-singh-bedi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fspiritofchennai.com%2Fcity%2Fgagandeep-singh-bedi%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gagandeep+Singh+Bedi&url=https%3A%2F%2Fspiritofchennai.com%2Fcity%2Fgagandeep-singh-bedi%2F&via=SpiritOfChennai.com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gagandeep+Singh+Bedi %0A%0A https://spiritofchennai.com/city/gagandeep-singh-bedi/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Gagandeep Singh Bedi&body=https://spiritofchennai.com/city/gagandeep-singh-bedi/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://spiritofchennai.com/city/gagandeep-singh-bedi/&text=Gagandeep+Singh+Bedi" title="Telegram" >
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

                        </div>

            <p>Starting on a great note, the <a href="http://tn.gov.in">Government of Tamil Nadu</a>, led by DMK, appointed Mr. Gagandeep Singh Bedi IAS as the Commissioner of <a href="http://chennaicorporation.gov.in">Greater Chennai Corporation</a>. This rank appointment is only the second time in the last 12 years that a Principal Secretary Rank Official heads Chennai Corporation after Mr. Vikram Kapur IAS.</p>



<p>Leading Chennai <a title="City" href="https://spiritofchennai.com/category/city/">City</a> is very complex, considering the whole gamut of cross-department overlaps from the Highways Department to many other line agencies. Appointing a senior-level official makes the political maturity &amp; understanding of bureaucratic nuances by the DMK very evident.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_3 td_block_template_4 ">

<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "3094962662");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "3094962662");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "3094962662");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "3094962662");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">Advertisement</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 





<p>Mr. Bedi is a 1993 batch IAS officer of Tamil Nadu cadre and has good respect and reputation both inside and outside the bureaucracy. He has vast experience in implementing agriculture, urban and rural development, and water supply <a title="projects" href="https://spiritofchennai.com/category/projects/">projects</a>.</p>



<p>Mr. Gangandeep Singh Bedi is taking charge of Chennai Corporation when the city is facing the brunt of rising COVID-19 cases in the second wave. He has his first task cut-out already and will have little time settling. He is moving in at a time when the state&#8217;s finances are already reeling under pressure. </p>



<p>The ring road project, the underground sewerage, over-bridges, and parks are some of the many works credited to Mr. Gangandeep Singh Bedi when he was the Commissioner of the Municipal Corporation of Madurai from 1999 to 2001. His role in handling the aftermath of the 2004 tsunami received accolades from the Indian government, UN agencies, and the <a href="https://www.worldbank.org/en/home">World Bank</a>.</p>



<p>In the previous decade, he has led many departments like agriculture, animal husbandry, dairying, fisheries, and rural development for the past ten years.</p>



<p>He has received numerous awards from state and national government over the years.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_4 td_block_template_4 ">

<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://spiritofchennai.com/tag/featured/">featured</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://spiritofchennai.com/city/gagandeep-singh-bedi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fspiritofchennai.com%2Fcity%2Fgagandeep-singh-bedi%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gagandeep+Singh+Bedi&url=https%3A%2F%2Fspiritofchennai.com%2Fcity%2Fgagandeep-singh-bedi%2F&via=SpiritOfChennai.com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gagandeep+Singh+Bedi %0A%0A https://spiritofchennai.com/city/gagandeep-singh-bedi/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Gagandeep Singh Bedi&body=https://spiritofchennai.com/city/gagandeep-singh-bedi/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://spiritofchennai.com/city/gagandeep-singh-bedi/&text=Gagandeep+Singh+Bedi" title="Telegram" >
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://spiritofchennai.com/city/remdesivir-availability-buy-chennai/">Remdesivir Availability in Chennai</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://spiritofchennai.com/author/chennaifalcon/">Chennai Falcon</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chennai Falcon"></span><meta itemprop="datePublished" content="2021-05-16T17:59:37+05:30"><meta itemprop="dateModified" content="2021-05-16T18:18:17+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://spiritofchennai.com/city/gagandeep-singh-bedi/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2020/05/SOC-Logo.jpg"></span><meta itemprop="name" content="SpiritOfChennai.com"></span><meta itemprop="headline " content="Gagandeep Singh Bedi"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2021/05/GDS-IAS.jpg?time=1621170886"><meta itemprop="width" content="1070"><meta itemprop="height" content="794"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/city/gagandeep-singh-bedi/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spiritofchennai.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49417' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="107"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-9" class="td_block_template_4 widget text-9 widget_text"><h4 class="td-block-title"><span>Advertisement</span></h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Front page - 2 (spiritofchennai.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6529527091855769"
     data-ad-slot="3123485787"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-11" class="td_block_template_4 widget text-11 widget_text"><h4 class="td-block-title"><span>Plan your trip today!</span></h4>			<div class="textwidget"><form method="get" id="search form" action="/"> <div> <input type="text" value="Broadway CMBT etc..." name="s" id="s"  /> <input type="hidden" value="3" name="cat" id="scat" /> </br> </br> <input type="submit" id="search_submit" name="Search" value="Search"/> </div> </form></div>
		</aside>
		<aside id="recent-posts-2" class="td_block_template_4 widget recent-posts-2 widget_recent_entries">
		<h4 class="td-block-title"><span>Recent Articles</span></h4>
		<ul>
											<li>
					<a href="https://spiritofchennai.com/city/gagandeep-singh-bedi/" aria-current="page">Gagandeep Singh Bedi</a>
									</li>
											<li>
					<a href="https://spiritofchennai.com/city/remdesivir-availability-buy-chennai/">Remdesivir Availability in Chennai</a>
									</li>
											<li>
					<a href="https://spiritofchennai.com/city/fever-camps-chennai/">Fever Camps Near You</a>
									</li>
											<li>
					<a href="https://spiritofchennai.com/city/chennai-covid-19-corona/">Chennai COVID-19</a>
									</li>
											<li>
					<a href="https://spiritofchennai.com/city/nandakumar-chief-engineer-chennai-corporation/">L. Nandakumar – Facts, Figures &#038; the Truth!</a>
									</li>
											<li>
					<a href="https://spiritofchennai.com/city/chennai-election-results-2021/">Chennai Election Results 2021</a>
									</li>
											<li>
					<a href="https://spiritofchennai.com/city/ambulance-services-covid-chennai/">Ambulance Services for COVID in Chennai</a>
									</li>
											<li>
					<a href="https://spiritofchennai.com/city/oxygen-suppliers-for-home-chennai/">Oxygen Suppliers for Home in Chennai</a>
									</li>
											<li>
					<a href="https://spiritofchennai.com/city/chennai-airport-covid-guidelines/">Chennai Airport Guidelines for COVID: Protocols and Quarantine Rules to follow</a>
									</li>
											<li>
					<a href="https://spiritofchennai.com/city/chennai-water-crisis-2021/">CHENNAI WATER CRISIS 2021</a>
									</li>
					</ul>

		</aside><aside id="custom_html-5" class="widget_text td_block_template_4 widget custom_html-5 widget_custom_html"><h4 class="td-block-title"><span>Movies Running Now In:</span></h4><div class="textwidget custom-html-widget"><a href="https://spiritofchennai.com/event/luxe-cinemas/">Luxe / Jazz Cinemas</a></div></aside><aside id="custom_html-6" class="widget_text td_block_template_4 widget custom_html-6 widget_custom_html"><h4 class="td-block-title"><span>Incomplete Projects Tracker</span></h4><div class="textwidget custom-html-widget"><a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#mrts-phase-2">MRTS Phase 2 Extension</a> <br>
<a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#chennai-metro-rail">Metro Phase 1</a>  <br>
<a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#port">Port Maduravoyil Dedicated Elevated Freight  Corridor</a>  <br>
<a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#prr">Peripheral Ring Road</a>  <br>
<a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#velachery-flyover">Velachery Flyover</a>  <br>
<a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#medavakkam-flyover">Medavakkam Flyover</a>  <br>
<a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#koyembedu-flyover">Koyembedu Flyover</a>  <br>
<a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#pallavaram-flyover">Pallavaram Flyover</a>  <br>
<a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#retteri-flyover">Retteri Flyover</a>  <br>
<a href="https://spiritofchennai.com/city/delayed-construction-projects-chennai#keelkattalai-flyover">Keelkattalai Flyover</a> <br></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_5 td_block_template_4 ">

<style>
/* custom css */
.tdi_5.td-a-rec{
					text-align: center;
				}.tdi_5 .td-element-style{
					z-index: -1;
				}.tdi_5.td-a-rec-img{
				    text-align: left;
				}.tdi_5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-6529527091855769");
		            adEl.setAttribute("data-ad-slot", "5577655774");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://spiritofchennai.com/"><img class="td-retina-data" src="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2020/05/SOC-Logo.jpg" data-retina="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2020/05/SOC-Logo-1.jpg" alt="Chennai Logo" title="Chennai City Logo" width="" /></a></div><div class="footer-text-wrap">SpiritofChennai.com - An in-depth website about <a href="https://spiritofchennai.com">Chennai City</a></br><a href="https://spiritofchennai.com/category/chennai-corporation-elections/">Chennai Corporation Local Body Elections</a></br>A <a href="http://www.florenceandrobinson.com">Florence & Robinson Creations</a> Website<div class="footer-email-wrap">Contact us: <a href="mailto:contact@spiritofchennai.com">contact@spiritofchennai.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://facebook.com/spiritofchennai247" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/spiritofchennai/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://spiritofchennai.com/rss/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://twitter.com/spiritofchennai" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCQVf5rBrIZPlx7KT4_SPcdw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_6 td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="tdi_6" >
<style>
.td_block_template_4 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_4 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 12px;
                position: relative;
            }
            .td_block_template_4 .td-block-title > *:before {
                content: '';
                position: absolute;
                top: 100%;
                left: 10px;
                margin: auto;
                width: 0;
                height: 0;
                border-style: solid;
                border-width: 7px 7px 0 7px;
                border-color: #000 transparent transparent transparent;
            }
            @media (max-width: 767px) {
                .td_block_template_4 .td-related-title a {
                    margin-right: 0;
                    font-size: 15px;
                }
            }
            .td_block_template_4 .td-related-title a:before {
                border-color: transparent !important;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item:before {
                border-color: #4db2ec transparent transparent transparent !important;
            }
            @-moz-document url-prefix() {
                .td_block_template_4 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
</style><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_7";
block_tdi_6.post_count = "3";
block_tdi_6.found_posts = "2175";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "725";
tdBlocksArray.push(block_tdi_6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://spiritofchennai.com/movies/top-directors/" rel="bookmark" class="td-image-wrap " title="Top Directors" ><img width="70" height="70" class="entry-thumb" src="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2015/07/maniratnam.jpg?time=1621170886"  srcset="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2015/07/maniratnam.jpg?time=1621170886 70w, https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2015/07/maniratnam.jpg?time=1621170886 140w" sizes="(-webkit-min-device-pixel-ratio: 2) 140px, (min-resolution: 192dpi) 140px, 70px"  alt="" title="Top Directors" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/movies/top-directors/" rel="bookmark" title="Top Directors">Top Directors</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/movies/top-actress/" rel="bookmark" title="Top Actress">Top Actress</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://spiritofchennai.com/movies/top-comedian/" rel="bookmark" class="td-image-wrap " title="Top Comedian" ><img width="70" height="70" class="entry-thumb" src="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2015/07/vadivelu.jpg?time=1621170886"  srcset="https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2015/07/vadivelu.jpg?time=1621170886 70w, https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/uploads/2015/07/vadivelu.jpg?time=1621170886 140w" sizes="(-webkit-min-device-pixel-ratio: 2) 140px, (min-resolution: 192dpi) 140px, 70px"  alt="" title="Top Comedian" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/movies/top-comedian/" rel="bookmark" title="Top Comedian">Top Comedian</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_8" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://spiritofchennai.com/category/busroutes/"><span class="td-cat-name">Bus Routes (MTC Chennai)</span><span class="td-cat-no">1540</span></a></li><li><a href="https://spiritofchennai.com/category/movies/"><span class="td-cat-name">Movies</span><span class="td-cat-no">355</span></a></li><li><a href="https://spiritofchennai.com/category/city/"><span class="td-cat-name">City</span><span class="td-cat-no">109</span></a></li><li><a href="https://spiritofchennai.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">54</span></a></li><li><a href="https://spiritofchennai.com/category/famous-personality/"><span class="td-cat-name">Famous Personality</span><span class="td-cat-no">53</span></a></li><li><a href="https://spiritofchennai.com/category/realestate/guideline-value/"><span class="td-cat-name">Guideline Value</span><span class="td-cat-no">46</span></a></li><li><a href="https://spiritofchennai.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">35</span></a></li><li><a href="https://spiritofchennai.com/category/healthcare/"><span class="td-cat-name">healthcare</span><span class="td-cat-no">28</span></a></li><li><a href="https://spiritofchennai.com/category/health/"><span class="td-cat-name">health</span><span class="td-cat-no">28</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack td_module_no_thumb td-meta-info-hide">
            <div class="td-module-image">
                                            </div>
            <h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/city/remdesivir-availability-buy-chennai/" rel="bookmark" title="Remdesivir Availability in Chennai">Remdesivir Availability in Chennai</a></h3>

            <div class="td-module-meta-info">
                                                            </div>


            <div class="td-excerpt">
                
Remdesivir Injection is available for sale only at Jawaharlal Nehru Stadium.



Entrance Location - Gate 5 (near My Lady Garden), J. Nehru StadiumSale Point -...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60a11cc173c8d
    -->

    <link rel='stylesheet' id='glg-photobox-style-css'  href='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.37&#038;time=1621170886' type='text/css' media='' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1621170886' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a&#038;time=1621170886' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4&#038;time=1621170886' id='td-site-min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.7.2&#038;time=1621170886' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a&#038;time=1621170886' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7.2&#038;time=1621170886' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.72/f7m.5c6.myftpupload.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.37&#038;time=1621170886' id='glg-photobox-js'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://spiritofchennai.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption { display: none !important; }
	.pbWrapper > img{display: inline;}
	#pbThumbsToggler {display: none !important;}

</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lightbox Lite --- */
	
		// Gutenberg Adaptive
	$('.blocks-gallery-item').each(function(i) {
		
		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');
		
		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		
	});
	
			
	// Initialize!
	// .glg-a-custom-wrap (Block Gallery)
	// .carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	// .gallery-item > dt > a (Native Gallery)
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a, .gallery-item > div > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
			counter: ''
		}, callback);
		function callback(){
		};
		
});

/* END --- Gallery Lightbox Lite --- */

// ]]></script>

    
    
<!-- JS generated by theme -->

<script>
    
</script>

		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb251.prod.iad2.secureserver.net'},{'xid':'43744010'},{'wp':'5.7.2'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-block-editor'},{'theme':'newspaper'},{'nextgen':'0'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		
</body>
</html>