<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic" /><link rel="stylesheet" href="https://spiritofchennai.com/wp-content/cache/min/1/7f1d3b640624cc16f2db2b8980682a02.css" data-minify="1"/><script data-ad-client="ca-pub-6529527091855769" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://spiritofchennai.com/wp-content/cache/min/1/6d308bf3e03830dadafd57c3a252a769.js" data-minify="1"></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://spiritofchennai.com/xmlrpc.php" /><meta property="og:image" content="https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News.png" /><link rel="icon" type="image/png" href="https://www.spiritofchennai.com/wp-content/uploads/2016/11/500px-S-Bahn-Logo_rot.svg_-150x150.png"><title>IIT Chennai Suicides - Fathima Lateef, Causes, Solutions, Helpline</title><meta name="description" content="A study into the suicides happening in premium institutes like IIT Madras - Cause, History, Trend, Support and Solutions."/><link rel="canonical" href="https://spiritofchennai.com/city/iit-chennai-campus-suicides/" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="A study into the suicides happening in premium institutes like IIT Madras - Cause, History, Trend, Support and Solutions." /><meta name="twitter:title" content="IIT Chennai Suicides - Fathima Lateef, Causes, Solutions, Helpline" /><meta name="twitter:image" content="https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News.png" /><link rel="amphtml" href="https://spiritofchennai.com/city/iit-chennai-campus-suicides/amp/" /><meta name="generator" content="AMP for WP 0.9.98.19"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://spiritofchennai.com/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://spiritofchennai.com/comments/feed/" /><link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="https://spiritofchennai.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://spiritofchennai.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /> <![endif]--><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link rel='https://api.w.org/' href='https://spiritofchennai.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spiritofchennai.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spiritofchennai.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3" /><link rel='shortlink' href='https://spiritofchennai.com/?p=46681' /><link rel="alternate" type="application/json+oembed" href="https://spiritofchennai.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspiritofchennai.com%2Fcity%2Fiit-chennai-campus-suicides%2F" /><link rel="alternate" type="text/xml+oembed" href="https://spiritofchennai.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspiritofchennai.com%2Fcity%2Fiit-chennai-campus-suicides%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spiritofchennai.com"><link rel="https://theeventscalendar.com/" href="https://spiritofchennai.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal={"adminUrl":"https:\/\/spiritofchennai.com\/wp-admin\/","wpRestNonce":"2423002c93","wpRestUrl":"https:\/\/spiritofchennai.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/spiritofchennai.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.9.1";var td_get_template_directory_uri="https:\/\/spiritofchennai.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#d9b310";var tds_smart_sidebar="";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="636e1a7139";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-86513256-1','auto');ga('send','pageview');</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://spiritofchennai.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://spiritofchennai.com/category/city/","name":"City"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://spiritofchennai.com/city/iit-chennai-campus-suicides/","name":"IIT Chennai Campus Suicides"}}]}</script> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder"></style><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://spiritofchennai.com/wp-content/plugins/wp-rocket-master/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-46681 single-format-standard tribe-no-js iit-chennai-campus-suicides global-block-template-1 single_template_1 white-grid wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-master-control-container"><ul id="menu-master-control" class="td-mobile-main-menu"><li id="menu-item-46703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-46703"><a href="https://spiritofchennai.com/category/city/">City</a></li><li id="menu-item-46705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46705"><a href="https://spiritofchennai.com/category/realestate/">Realestate</a></li><li id="menu-item-46702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46702"><a href="https://spiritofchennai.com/category/movies/">Movies</a></li><li id="menu-item-46704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46704"><a href="https://spiritofchennai.com/category/education/">Education</a></li><li id="menu-item-46706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46706"><a href="https://spiritofchennai.com/category/busroutes/">MTC Bus Routes</a></li><li id="menu-item-46707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46707"><a href="https://spiritofchennai.com/category/travel/">Travel</a></li><li id="menu-item-46708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46708"><a href="https://spiritofchennai.com/category/healthcare/">Healthcare</a></li><li id="menu-item-46709" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46709"><a href="https://spiritofchennai.com/smartcity/tnagar-pedestrian-plaza-2/">Pondy Bazaar Pedestrian Plaza</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://spiritofchennai.com/statutory/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://spiritofchennai.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://spiritofchennai.com/statutory/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://spiritofchennai.com/"> <img src="https://spiritofchennai.com/wp-content/uploads/2019/01/logo-272-90.gif" alt="Chennai Logo" title="Chennai Logo"/> <span class="td-visual-hidden"></span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-g-rec td-g-rec-id-header td_uid_1_5ddee92157bbe_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<span class="td-adspot-title">advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<span class="td-adspot-title">advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<span class="td-adspot-title">advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://spiritofchennai.com/"> <img src="https://spiritofchennai.com/wp-content/uploads/2019/01/logo-272-90.gif" alt="Chennai Logo" title="Chennai Logo"/> </a></div><div class="menu-master-control-container"><ul id="menu-master-control-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-46703"><a href="https://spiritofchennai.com/category/city/">City</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46705"><a href="https://spiritofchennai.com/category/realestate/">Realestate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46702"><a href="https://spiritofchennai.com/category/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-46704"><a href="https://spiritofchennai.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46706"><a href="https://spiritofchennai.com/category/busroutes/">MTC Bus Routes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46707"><a href="https://spiritofchennai.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46708"><a href="https://spiritofchennai.com/category/healthcare/">Healthcare</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-46709"><a href="https://spiritofchennai.com/smartcity/tnagar-pedestrian-plaza-2/">Pondy Bazaar Pedestrian Plaza</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://spiritofchennai.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-1"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-46681" class="post-46681 post type-post status-publish format-standard has-post-thumbnail hentry category-city category-education tag-featured" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://spiritofchennai.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in City" class="entry-crumb" href="https://spiritofchennai.com/category/city/">City</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">IIT Chennai Campus Suicides</span></div><ul class="td-category"><li class="entry-category"><a  href="https://spiritofchennai.com/category/city/">City</a></li><li class="entry-category"><a  href="https://spiritofchennai.com/category/education/">Education</a></li></ul> <header><h1 class="entry-title">IIT Chennai Campus Suicides</h1><div class="meta-info"><div class="td-post-comments"><a href="https://spiritofchennai.com/city/iit-chennai-campus-suicides/#respond"><i class="td-icon-comments"></i>0</a></div></div> </header></div><div class="td-post-content td-pb-padding-side"><div class="td-featured-image-rec"><div class="td-g-rec td-g-rec-id-post_style_1 td_uid_2_5ddee92159534_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;</script> </div></div><p>The rise in number of suicides in IIT Chennai is shocking. Since April 2018, there have been four incidences of suicides reported at <a href="https://www.iitm.ac.in/">IIT Chennai</a> alone.  Why are students taking this drastic step of taking away their life? This is a question that needs a solution and prevention methods to be put in place urgently. IIT Chennai Suicides, have captured a lot of media attention. This is generally due to the immense scope that students have after they graduate from the Premium Technical Institute.</p><figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News.png" alt="" class="wp-image-46683" data-lazy-srcset="https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News.png 940w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-300x251.png 300w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-768x644.png 768w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-501x420.png 501w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-640x537.png 640w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-681x571.png 681w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" /><noscript><img src="https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News.png" alt="" class="wp-image-46683" srcset="https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News.png 940w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-300x251.png 300w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-768x644.png 768w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-501x420.png 501w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-640x537.png 640w, https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-681x571.png 681w" sizes="(max-width: 940px) 100vw, 940px" /></noscript></figure><h2>IIT Chennai in the News</h2><p>IIT is the top most institute in the country offering higher <a title="education" href="https://spiritofchennai.com/category/education/">education</a> and research in the field of engineering.  It is a prestigious institute of national importance.  The first IIT was set up in Kharagpur in 1951 and today there are 23 such centers all over India.  Admission into one of them is the best bet in life as far as a brilliant career is concerned.</p><div class="td-g-rec td-g-rec-id-content_inline td_uid_3_5ddee921695b4_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="3094962662"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="3094962662"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="3094962662"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><p>IIT Madras is ranked as the top engineering institute in India, according to the survey conducted under the <a href="https://www.nirfindia.org/Home">NIRF</a> of the <a href="https://mhrd.gov.in/">Ministry of Human Resources Development</a>, India  It also came second in ranking after IISc Bangalore as the best institute in the country in the Overall Ranking of Institutions.</p><p>Recently, IIT Chennai has been in the spotlight but for the wrong reason.  A first-year student from Kerala, Fathima Latheef, ended her life on November 9th by hanging herself from the ceiling fan of her hostel room. This is the fifth such incident in a year’s time to happen in IIT Chennai and it is alarming to say the least.</p><h2>IIT Chennai Suicide History</h2><p>As per <a title="data" href="https://spiritofchennai.com/category/data/">data</a> compiled from different RTIs, in the last 10 years, a total of 52 suicides have been committed in the eight centers of IITs in India.  Of this, IIT-Madras tops the list with 14 suicides and four in the last one year alone.</p><p>As per a recent report, about 10 percent of the total IIT students in a given year seek psychiatric and counselor services.  The issues are varied, from academic pressure, stress and relationship issues.  This is a clear indication that these young students are being plagued with mental health issues and depression.</p><p>The most recent case is of Fathima Latheef, a first-year Humanities student.  On November 9, 2019, she hung herself from the ceiling fan of her hostel room.  In the note recorded in her cellphone, she has cited the reason as religious discrimination and pressure by some of her lecturers, naming three them.  While the college has offered condolences, it has failed to take any action against the named faculty.  The case has been transferred to <a href="http://cbi.gov.in/">CBI</a> for investigation as the deceased’s father petitioned the courts citing little or no faith in the tamil nadu state police.</p><h2>Why are so many Students Committing Suicides</h2><p>As a student from IISc. Bangalore put it, &#8220;<em>Suicide by an IITian is usually the denouement of a long and complicated history and not a random act under pressure.</em>&#8220;</p><p>Today’s students are faced with a lot more pressure to perform and excel than compared to students from a decade ago.  IIT&#8217;s have the cream of students coming in from various parts of the country and just because the most talented of the lot end up here, there is a tremendous pressure on other students to keep up and hence, a higher chance of failure.</p><p>The atmosphere in these top-notch engineering institutes is toxic to say the least, owing a lot of factors.  Some of these include high expectations, cut-throat competition, apathy, solitude, skewed gender ratio, and peer pressure.  The other general factors are religious, caste, and gender discrimination that are still prevalent in our society.</p><p>In the first year, students face the pressure of assimilating into the highly competitive atmosphere of the institute.  Lectures demand performance and constant good scores.  In the final year, students face peer pressure as they face the fiercely competitive campus placements, the very thing they have worked hard all these years for.  It kind of makes or breaks a student.</p><p>Added to the mix is the unrealistic expectation from parents and financial burden hovering over the students’ head and to secure a well paying job.</p><p>In this case, did any of the above factors matter? or was the student forced to commit suicide, due to marginalization as mentioned by various media? The answer to this can only be determined by the final report that will be filed by the Central Bureau of Investigation (CBI).</p><h2>Why do people Commit Suicide? What can be done to reduce Students Suicides?</h2><p>Depression and suicidal thoughts is rated the number one cause of people taking this extreme step.  According to a study published by <a href="https://www.thelancet.com/">The Lancet</a>, in 2010, there were 1.87 lac suicides in India.  Tamil Nadu and Kerala have the highest suicide rates and between the age group of 15 to 24, suicide is the second-leading cause of death.</p><p><strong>Read our article on <a href="https://spiritofchennai.com/city/cause-death-chennai/">Cause of Death in Chennai</a></strong></p><p>The feeling one experiences is of overwhelming emotions for an extended period of time, feeling of hopelessness and seeing no way out.  When such an individual does not receive help in time, these feelings of fear, hopelessness, self-hatred, and consequent isolation leads them to take this route of ending their misery.</p><p>In today’s world of innumerable distractions available through social media, people in general, especially the young generation and students, have a lot of freedom but with very little or no sense of accountability or responsibility to go with it.  This has brought about an exposure and awareness for them that they are mostly unequipped to handle.  Learning from mistakes often comes at a dear price.</p><p>Students, at a young age face pressures from all directions.  They are expected to succeed in all spheres of life. This includes, academics, social life, talents, “well-paying” corporate job among others. These expectations are put on them by the society starting from family, their schools, and their peers.</p><p>In such a scenario, they tend to lean towards their friends. They themselves not only understand and empathize with them but also counsel them, albeit unwisely. Professional organised help from Psychiatric Professionals is very much necessary.</p><p>It is required that parents and close family members be the first point of comfort and strength for our youngsters.  Only then the responsibility can be further shared by the school and others.  Values must be taught at home through example, with emphasis on truth about success in life.</p><p>The measure of one’s success must be redefined today by parents.  Children, especially the teens must have a friendly relationship with their parents. They should be able to discuss their issues and struggles of all kinds.  This way, they do not have to rely on a chaotic external world.</p><p>Our institutions must have effective mechanisms in place where students can anonymously state their grievances and get help.  Professional counseling and psychologists should be made available. This is much more necessary in higher levels of education. This will ensure one can get advice, help and support in time.</p><h2>Suicide Prevention in Chennai</h2><p>The capacity to gracefully accept failure and defeat as part of life is a crucial learning that everyone needs. This is because life is not a bed of roses but a path that gives you a mixture of experiences along the way.  There are thorns found right next to the roses and yet life is beautiful when accepted for what it is.</p><p>Everyone born will taste all seasons and colors of life.  It is for us to develop an appreciation for it and grow up into mature individuals who are responsible, positively-contributing members of a community.</p><p>When failures are accepted as gracefully as a win, one grows in virtues of patience and gratitude.  The joys of life are reserved only for those who learn to appreciate the small things and not just the big dazzling events of one’s life.</p><p>Young children and teenagers, while they are growing and maturing through life, need a lot of counsel and help, in the form of trustworthy friendships and also institutional help.</p><p>The Health &amp; Family Welfare Department of Government of Tamil Nadu has taken a lot of initiative in curbing the high suicide rates in the state.  One of them is Sneha Suicide Prevention Helpline.  In its operation over the last three years, it has helped prevent thousands of potential suicide cases.  Here’s a list of numbers one can reach out to in time of need.</p><h2>Suicide Helpline Phone Number and Counselling in Chennai</h2><p>Sneha Suicide Prevention helpline – 044 -2464000 (24 hours)<br>State suicide prevention helpline – 104 (24 hours)<br>iCall Pychosocial helpline – 022-25521111 ( Mon – Sat, 8 a.m – 10 p.m)<br>Jeevan Suicide Prevention Hotline: 044 2656 4444</p><h3>Office Support for Suicide Prevention</h3><p><a href="http://snehaindia.org">Sneha Foundation Trust</a><br>11, Park View Road, R. A. Puram<br>Chennai – 600028<br>Email: help@snehaindia.org</p><h2>Conclusion</h2><p>In conclusion, life is a gift that must be treasured and nurtured.  There are challenges no doubt and hilltop and valley experiences, but life offers enough support as well to sail through and to eventually succeed and finish well.  In the words of Jack London, <strong>“Life is not always a matter of holding good cards, but sometimes, playing a poor hand well.” </strong></p><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5ddee92169789_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://spiritofchennai.com/tag/featured/">featured</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://spiritofchennai.com/travel/marina-beach/">Marina Beach: Plan Your Visit (Timings, Parking, Photo, Swimming Pool Timing)</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://spiritofchennai.com/author/chennaifalcon/">Chennai Falcon</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chennai Falcon"></span><meta itemprop="datePublished" content="2019-11-26T18:58:12+00:00"><meta itemprop="dateModified" content="2019-11-26T18:58:14+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://spiritofchennai.com/city/iit-chennai-campus-suicides/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://spiritofchennai.com/wp-content/uploads/2019/01/logo-272-90.gif"></span><meta itemprop="name" content="Chennai Falcon"></span><meta itemprop="headline " content="IIT Chennai Campus Suicides"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News.png"><meta itemprop="width" content="940"><meta itemprop="height" content="788"></span> </footer></article><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6529527091855769"
data-ad-slot="3123485787"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> </aside><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-46281 tribe-clearfix tribe-events-category-music tribe-events-venue-46283 tribe-events-first tribe-events-last"><h4 class="tribe-event-title"> <a href="https://spiritofchennai.com/event/december-music-festival/" rel="bookmark">December Music Festival</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">2019-12-15</span> - <span class="tribe-event-date-end">2020-01-01</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://spiritofchennai.com/events/" rel="bookmark">View All Events</a></p></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Plan your trip today!</span></h4><div class="textwidget"><form method="get" id="search form" action="/"><div> <input type="text" value="Broadway CMBT etc..." name="s" id="s"  /> <input type="hidden" value="3" name="cat" id="scat" /> </br> </br> <input type="submit" id="search_submit" name="Search" value="Search"/></div></form></div> </aside> <aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>Recent Articles</span></h4><ul><li> <a href="https://spiritofchennai.com/city/iit-chennai-campus-suicides/" aria-current="page">IIT Chennai Campus Suicides</a></li><li> <a href="https://spiritofchennai.com/travel/marina-beach/">Marina Beach: Plan Your Visit (Timings, Parking, Photo, Swimming Pool Timing)</a></li><li> <a href="https://spiritofchennai.com/realestate/best-budget-apartments-south-chennai/">Best Budget Apartments in South Chennai</a></li><li> <a href="https://spiritofchennai.com/healthcare/headache-remedy-without-doctors/">Headache Remedy at Home &#8211; Without Doctors!</a></li><li> <a href="https://spiritofchennai.com/city/desilting-storm-water-drains/">Desilting of Storm Water Drains in Chennai</a></li><li> <a href="https://spiritofchennai.com/education/best-tableau-training-chennai/">Best Tableau Training in Chennai</a></li><li> <a href="https://spiritofchennai.com/realestate/luxury-apartments-adyar/">Best Luxury Apartments in Adyar</a></li><li> <a href="https://spiritofchennai.com/city/government-holiday-diwali/">Government Holiday for Diwali on October 28, 2019 in Tamilnadu</a></li><li> <a href="https://spiritofchennai.com/education/top-10-best-schools-adyar/">Top 10 Best Schools in Adyar</a></li><li> <a href="https://spiritofchennai.com/education/best-bigdata-hadoop-training-institutes-chennai/">Best Hadoop Bigdata Training Institutes in Chennai</a></li></ul> </aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_5_5ddee9216e513_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5ddee9216e513" ><script>var block_td_uid_5_5ddee9216e513=new tdBlock();block_td_uid_5_5ddee9216e513.id="td_uid_5_5ddee9216e513";block_td_uid_5_5ddee9216e513.atts='{"custom_title":"City Articles","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"1611","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5ddee9216e513_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_5_5ddee9216e513_rand","tdc_css_class_style":"td_uid_5_5ddee9216e513_rand_style"}';block_td_uid_5_5ddee9216e513.td_column_number="1";block_td_uid_5_5ddee9216e513.block_type="td_block_1";block_td_uid_5_5ddee9216e513.post_count="3";block_td_uid_5_5ddee9216e513.found_posts="67";block_td_uid_5_5ddee9216e513.header_color="#";block_td_uid_5_5ddee9216e513.ajax_pagination_infinite_stop="";block_td_uid_5_5ddee9216e513.max_num_pages="23";tdBlocksArray.push(block_td_uid_5_5ddee9216e513);</script><h4 class="block-title"><span class="td-pulldown-size">City Articles</span></h4><div id=td_uid_5_5ddee9216e513 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://spiritofchennai.com/city/iit-chennai-campus-suicides/" rel="bookmark" class="td-image-wrap" title="IIT Chennai Campus Suicides"><img class="entry-thumb" src="" alt="" title="IIT Chennai Campus Suicides" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2019/11/IIT_Chennai_News-300x194.png"  width="300" height="194" /></a></div> <a href="https://spiritofchennai.com/category/city/" class="td-post-category">City</a></div><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/city/iit-chennai-campus-suicides/" rel="bookmark" title="IIT Chennai Campus Suicides">IIT Chennai Campus Suicides</a></h3><div class="meta-info"><div class="td-module-comments"><a href="https://spiritofchennai.com/city/iit-chennai-campus-suicides/#respond">0</a></div></div><div class="td-excerpt"> The rise in number of suicides in IIT Chennai is shocking. Since April 2018, there have been four incidences of suicides reported...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://spiritofchennai.com/city/desilting-storm-water-drains/" rel="bookmark" class="td-image-wrap" title="Desilting of Storm Water Drains in Chennai"><img class="entry-thumb" src="" alt="Desilting of Storm Water Drains in Chennai" title="Desilting of Storm Water Drains in Chennai" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2019/11/DESILTING-OF-DRAINS-100x75.png"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/city/desilting-storm-water-drains/" rel="bookmark" title="Desilting of Storm Water Drains in Chennai">Desilting of Storm Water Drains in Chennai</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://spiritofchennai.com/city/government-holiday-diwali/" rel="bookmark" class="td-image-wrap" title="Government Holiday for Diwali on October 28, 2019 in Tamilnadu"><img class="entry-thumb" src="" alt="" title="Government Holiday for Diwali on October 28, 2019 in Tamilnadu" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2019/10/Diwali-Holiday-on-28-Oct-2019-100x75.png"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/city/government-holiday-diwali/" rel="bookmark" title="Government Holiday for Diwali on October 28, 2019 in Tamilnadu">Government Holiday for Diwali on October 28, 2019 in Tamilnadu</a></h3><div class="meta-info"></div></div></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_6_5ddee92170f7f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5ddee92170f7f" ><script>var block_td_uid_6_5ddee92170f7f=new tdBlock();block_td_uid_6_5ddee92170f7f.id="td_uid_6_5ddee92170f7f";block_td_uid_6_5ddee92170f7f.atts='{"custom_title":"Realestate Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"1589","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5ddee92170f7f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_6_5ddee92170f7f_rand","tdc_css_class_style":"td_uid_6_5ddee92170f7f_rand_style"}';block_td_uid_6_5ddee92170f7f.td_column_number="1";block_td_uid_6_5ddee92170f7f.block_type="td_block_1";block_td_uid_6_5ddee92170f7f.post_count="3";block_td_uid_6_5ddee92170f7f.found_posts="68";block_td_uid_6_5ddee92170f7f.header_color="#";block_td_uid_6_5ddee92170f7f.ajax_pagination_infinite_stop="";block_td_uid_6_5ddee92170f7f.max_num_pages="23";tdBlocksArray.push(block_td_uid_6_5ddee92170f7f);</script><h4 class="block-title"><span class="td-pulldown-size">Realestate Articles</span></h4><div id=td_uid_6_5ddee92170f7f class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://spiritofchennai.com/realestate/best-budget-apartments-south-chennai/" rel="bookmark" class="td-image-wrap" title="Best Budget Apartments in South Chennai"><img class="entry-thumb" src="" alt="Premium Apartments in South Chennai" title="Best Budget Apartments in South Chennai" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2019/11/Premium-Apartments-in-South-Chennai-300x194.jpg"  width="300" height="194" /></a></div> <a href="https://spiritofchennai.com/category/realestate/" class="td-post-category">Realestate</a></div><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/realestate/best-budget-apartments-south-chennai/" rel="bookmark" title="Best Budget Apartments in South Chennai">Best Budget Apartments in South Chennai</a></h3><div class="meta-info"><div class="td-module-comments"><a href="https://spiritofchennai.com/realestate/best-budget-apartments-south-chennai/#respond">0</a></div></div><div class="td-excerpt"> South Chennai - The Premium Neighbourhood for Luxury LivingChennai south is known as the IT corridor of the...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://spiritofchennai.com/realestate/luxury-apartments-adyar/" rel="bookmark" class="td-image-wrap" title="Best Luxury Apartments in Adyar"><img class="entry-thumb" src="" alt="" title="Best Luxury Apartments in Adyar" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2019/10/PREMIUM-APARTMENTS-IN-ADYAR-100x75.png"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/realestate/luxury-apartments-adyar/" rel="bookmark" title="Best Luxury Apartments in Adyar">Best Luxury Apartments in Adyar</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/realestate/best-cmda-registered-licensed-engineers-grade-1/" rel="bookmark" title="Best CMDA Registered Licensed Engineers Grade 1">Best CMDA Registered Licensed Engineers Grade 1</a></h3><div class="meta-info"></div></div></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_7_5ddee92173cd3_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ddee92173cd3" ><script>var block_td_uid_7_5ddee92173cd3=new tdBlock();block_td_uid_7_5ddee92173cd3.id="td_uid_7_5ddee92173cd3";block_td_uid_7_5ddee92173cd3.atts='{"custom_title":"Movie ","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m4_tl":"","m4_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"1499","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5ddee92173cd3_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5ddee92173cd3_rand","tdc_css_class_style":"td_uid_7_5ddee92173cd3_rand_style"}';block_td_uid_7_5ddee92173cd3.td_column_number="1";block_td_uid_7_5ddee92173cd3.block_type="td_block_1";block_td_uid_7_5ddee92173cd3.post_count="3";block_td_uid_7_5ddee92173cd3.found_posts="351";block_td_uid_7_5ddee92173cd3.header_color="#";block_td_uid_7_5ddee92173cd3.ajax_pagination_infinite_stop="";block_td_uid_7_5ddee92173cd3.max_num_pages="117";tdBlocksArray.push(block_td_uid_7_5ddee92173cd3);</script><h4 class="block-title"><span class="td-pulldown-size">Movie </span></h4><div id=td_uid_7_5ddee92173cd3 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://spiritofchennai.com/movies/pon-manickavel/" rel="bookmark" class="td-image-wrap" title="Pon Manickavel"><img class="entry-thumb" src="" alt="" title="Pon Manickavel" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2019/10/Pon-Manickavel-Movie-Stills-6-300x194.jpg"  width="300" height="194" /></a></div> <a href="https://spiritofchennai.com/category/movies/" class="td-post-category">Movies</a></div><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/movies/pon-manickavel/" rel="bookmark" title="Pon Manickavel">Pon Manickavel</a></h3><div class="meta-info"><div class="td-module-comments"><a href="https://spiritofchennai.com/movies/pon-manickavel/#respond">0</a></div></div><div class="td-excerpt"> The movie is expected to release in the Diwali / Deepawali weekend of 2019. The movie is the 50th film of Prabhu...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/movies/tamizharasan/" rel="bookmark" title="Tamizharasan">Tamizharasan</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://spiritofchennai.com/movies/actor-crazy-mohan-dead/" rel="bookmark" class="td-image-wrap" title="Veteran Actor Crazy Mohan is no more"><img class="entry-thumb" src="" alt="" title="Veteran Actor Crazy Mohan is no more" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2019/06/cmd-100x75.jpg"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/movies/actor-crazy-mohan-dead/" rel="bookmark" title="Veteran Actor Crazy Mohan is no more">Veteran Actor Crazy Mohan is no more</a></h3><div class="meta-info"></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_5ddee92176efe_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://spiritofchennai.com/"><img src="https://spiritofchennai.com/wp-content/uploads/2019/01/logo-272-90.gif" alt="Chennai Logo" title="Chennai Logo"/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:contact@spiritofchennai.com">contact@spiritofchennai.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_authors td_block_widget td_uid_9_5ddee921772be_rand td_top_authors td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ddee921772be" ><h4 class="block-title"><span class="td-pulldown-size">Authors</span></h4><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/beulah/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/a2ee50dba2f60a04e25f47e0295db49e?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/a2ee50dba2f60a04e25f47e0295db49e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2ee50dba2f60a04e25f47e0295db49e?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2ee50dba2f60a04e25f47e0295db49e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/beulah/">beulah evelyn</a></div><span class="td-author-post-count">0 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/chennaifalcon/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/chennaifalcon/">Chennai Falcon</a></div><span class="td-author-post-count">1492 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/travel-panda/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/travel-panda/">Travel Panda</a></div><span class="td-author-post-count">827 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div></div></div><div class="td-pb-span4"> <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Statutory</span></h4><div class="menu-statutory-container"><ul id="menu-statutory" class="menu"><li id="menu-item-5718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5718"><a href="https://spiritofchennai.com/statutory/acknowledgement/">Acknowledgement</a></li><li id="menu-item-7175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7175"><a href="https://spiritofchennai.com/statutory/about-the-logo/">About the Logo</a></li><li id="menu-item-5721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-5721"><a href="https://spiritofchennai.com/statutory/privacy-policy/">Privacy Policy</a></li><li id="menu-item-5720" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5720"><a href="https://spiritofchennai.com/statutory/disclaimer/">Disclaimer</a></li><li id="menu-item-5719" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5719"><a href="https://spiritofchennai.com/statutory/sitemap/">Sitemap</a></li></ul></div></aside></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; SpiritofChennai.com
An in-depth website about <a href="https://spiritofchennai.com">Chennai City</a>.</div></div></div></div></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://spiritofchennai.com/travel/marina-beach/" rel="bookmark" class="td-image-wrap" title="Marina Beach: Plan Your Visit (Timings, Parking, Photo, Swimming Pool Timing)"><img class="entry-thumb" src="" alt="Marina Beach" title="Marina Beach: Plan Your Visit (Timings, Parking, Photo, Swimming Pool Timing)" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2019/11/Marina-Beach-300x160.jpg"  width="300" height="160" /></a></div> <a href="https://spiritofchennai.com/category/travel/" class="td-post-category">Travel</a></div><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/travel/marina-beach/" rel="bookmark" title="Marina Beach: Plan Your Visit (Timings, Parking, Photo, Swimming Pool Timing)">Marina Beach: Plan Your Visit (Timings, Parking, Photo, Swimming Pool Timing)</a></h3><div class="meta-info"><div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></div><div class="td-module-comments"><a href="https://spiritofchennai.com/travel/marina-beach/#respond">0</a></div></div><div class="td-excerpt"> Navigation: Marina Beach Timings | Parking in Marina | How to Reach Marina Beach | Places to See in Marina | Statues...</div></div><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://spiritofchennai.com/realestate/best-budget-apartments-south-chennai/" rel="bookmark" class="td-image-wrap" title="Best Budget Apartments in South Chennai"><img class="entry-thumb" src="" alt="Premium Apartments in South Chennai" title="Best Budget Apartments in South Chennai" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2019/11/Premium-Apartments-in-South-Chennai-300x160.jpg"  width="300" height="160" /></a></div> <a href="https://spiritofchennai.com/category/realestate/" class="td-post-category">Realestate</a></div><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/realestate/best-budget-apartments-south-chennai/" rel="bookmark" title="Best Budget Apartments in South Chennai">Best Budget Apartments in South Chennai</a></h3><div class="meta-info"><div class="td-module-comments"><a href="https://spiritofchennai.com/realestate/best-budget-apartments-south-chennai/#respond">0</a></div></div><div class="td-excerpt"> South Chennai - The Premium Neighbourhood for Luxury LivingChennai south is known as the IT corridor of the...</div></div></div></div> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type="text/javascript" id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){{$.extend(SLB,{"context":["public","user_guest"]});}}})})(jQuery);}</script>  <script></script> <script src="https://spiritofchennai.com/wp-content/cache/min/1/799ca11aa6ed2d40491be155c3b290cc.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1574889761 -->