<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic" /><link rel="stylesheet" href="https://spiritofchennai.com/wp-content/cache/min/1/20cecadf707c92e02b56ecc9e8659dde.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://spiritofchennai.com/wp-content/cache/min/1/1e5c808e0206f1ee7a05c2b722a9ddbe.js" data-minify="1"></script> <title>Corona Virus in Chennai - Deaths, Causes, Treatment, Medicines, Hospitals</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://spiritofchennai.com/xmlrpc.php" /><meta property="og:image" content="https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-1.jpg" /><link rel="icon" type="image/png" href="https://www.spiritofchennai.com/wp-content/uploads/2016/11/500px-S-Bahn-Logo_rot.svg_-150x150.png"><meta name="description" content="A comprehensive review of Corona Virus in Chennai - Death Rate, Cause for the Virus, Medicines and Hospitals for Corona Virus Treatment in Chennai."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://spiritofchennai.com/healthcare/corona-virus-chennai/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A comprehensive review of Corona Virus in Chennai - Death Rate, Cause for the Virus, Medicines and Hospitals for Corona Virus Treatment in Chennai." /><meta name="twitter:title" content="Corona Virus in Chennai - Deaths, Causes, Treatment, Medicines, Hospitals" /><meta name="twitter:site" content="@spiritofchennai" /><meta name="twitter:image" content="https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-1.jpg" /><meta name="twitter:creator" content="@spiritofchennai" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="SpiritOfChennai.com &raquo; Feed" href="https://spiritofchennai.com/feed/" /><link rel="alternate" type="application/rss+xml" title="SpiritOfChennai.com &raquo; Comments Feed" href="https://spiritofchennai.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="SpiritOfChennai.com &raquo; iCal Feed" href="https://spiritofchennai.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://spiritofchennai.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /> <![endif]--><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link rel='https://api.w.org/' href='https://spiritofchennai.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spiritofchennai.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spiritofchennai.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://spiritofchennai.com/?p=47601' /><link rel="alternate" type="application/json+oembed" href="https://spiritofchennai.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspiritofchennai.com%2Fhealthcare%2Fcorona-virus-chennai%2F" /><link rel="alternate" type="text/xml+oembed" href="https://spiritofchennai.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspiritofchennai.com%2Fhealthcare%2Fcorona-virus-chennai%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spiritofchennai.com"><link rel="https://theeventscalendar.com/" href="https://spiritofchennai.com/wp-json/tribe/events/v1/" /><style type="text/css">#tribe-events-content .tribe-events-calendar thead
th{background-color:#1e73be}#tribe-events-content .tribe-events-calendar thead
th{border-left-color:#fff;border-right-color:#fff}#tribe-events-content .tribe-events-calendar td.tribe-events-present{background-color:#ee2}#tribe-events-content .tribe-events-calendar div[id*="tribe-events-daynum-"], #tribe-events-content .tribe-events-calendar div[id*="tribe-events-daynum-"] a{font-size:18px}.tribe-events-calendar div[id*="tribe-events-event-"] h3.tribe-events-month-event-title a, .tribe-events-calendar td .tribe-events-viewmore
a{color:#1e73be}.tribe-events-calendar td .tribe-events-viewmore
a{color:#000}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal={"adminUrl":"https:\/\/spiritofchennai.com\/wp-admin\/","wpRestNonce":"b765f3c3bc","wpRestUrl":"https:\/\/spiritofchennai.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://spiritofchennai.com/healthcare/corona-virus-chennai/?amp">  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/spiritofchennai.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.9.1";var td_get_template_directory_uri="https:\/\/spiritofchennai.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#d9b310";var tds_smart_sidebar="";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="ef9c4ba49a";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-86513256-1','auto');ga('send','pageview');</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://spiritofchennai.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://spiritofchennai.com/category/city/","name":"City"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://spiritofchennai.com/healthcare/corona-virus-chennai/","name":"7 Tips to protect your family from Corona Virus in Chennai"}}]}</script> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder"></style><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://spiritofchennai.com/wp-content/plugins/wp-rocket-master/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-47601 single-format-standard tribe-no-js tribe-bar-is-disabled corona-virus-chennai global-block-template-1 single_template_1 white-grid wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="http://facebook.com/spiritofchennai247" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/spiritofchennai/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://spiritofchennai.com/rss/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="http://twitter.com/spiritofchennai" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCQVf5rBrIZPlx7KT4_SPcdw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-master-control-container"><ul id="menu-master-control" class="td-mobile-main-menu"><li id="menu-item-46703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-46703"><a href="https://spiritofchennai.com/category/city/">City<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-47294" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47294"><a href="https://spiritofchennai.com/projects/parking-management-system/">Chennai Parking Management System</a></li><li id="menu-item-46709" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46709"><a href="https://spiritofchennai.com/smartcity/tnagar-pedestrian-plaza-2/">Pondy Bazaar Pedestrian Plaza</a></li><li id="menu-item-47190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47190"><a href="https://spiritofchennai.com/category/chennai-corporation-elections/">Chennai Corporation Local Body Elections</a></li></ul></li><li id="menu-item-46705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46705"><a href="https://spiritofchennai.com/category/realestate/">Realestate</a></li><li id="menu-item-46702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46702"><a href="https://spiritofchennai.com/category/movies/">Movies</a></li><li id="menu-item-46704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46704"><a href="https://spiritofchennai.com/category/education/">Education</a></li><li id="menu-item-46706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46706"><a href="https://spiritofchennai.com/category/busroutes/">MTC Bus Routes</a></li><li id="menu-item-46707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46707"><a href="https://spiritofchennai.com/category/travel/">Travel</a></li><li id="menu-item-46708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46708"><a href="https://spiritofchennai.com/category/healthcare/">Healthcare</a></li><li id="menu-item-46839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46839"><a href="https://spiritofchennai.com/events">Events in Chennai</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://spiritofchennai.com/statutory/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://spiritofchennai.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-3"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://spiritofchennai.com/statutory/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://spiritofchennai.com/"> <img class="td-retina-data" data-retina="https://spiritofchennai.com/wp-content/uploads/2020/01/chennai-logo.gif" src="https://spiritofchennai.com/wp-content/uploads/2020/01/chennai-logo.gif" alt="Chennai Logo" title="Chennai Logo"/> <span class="td-visual-hidden">SpiritOfChennai.com</span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-g-rec td-g-rec-id-header td_uid_1_5e3510b30c38e_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<span class="td-adspot-title">advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<span class="td-adspot-title">advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<span class="td-adspot-title">advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://spiritofchennai.com/"> <img class="td-retina-data" data-retina="https://spiritofchennai.com/wp-content/uploads/2020/01/Chennai-Logo-Web.gif" src="https://spiritofchennai.com/wp-content/uploads/2020/01/chennai-logo.gif" alt="Chennai Logo" title="Chennai Logo"/> </a> <a class="td-header-logo td-sticky-disable" href="https://spiritofchennai.com/"> <img class="td-retina-data" data-retina="https://spiritofchennai.com/wp-content/uploads/2020/01/chennai-logo.gif" src="https://spiritofchennai.com/wp-content/uploads/2020/01/chennai-logo.gif" alt="Chennai Logo" title="Chennai Logo"/> </a></div><div class="menu-master-control-container"><ul id="menu-master-control-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-46703"><a href="https://spiritofchennai.com/category/city/">City</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-47294"><a href="https://spiritofchennai.com/projects/parking-management-system/">Chennai Parking Management System</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-46709"><a href="https://spiritofchennai.com/smartcity/tnagar-pedestrian-plaza-2/">Pondy Bazaar Pedestrian Plaza</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47190"><a href="https://spiritofchennai.com/category/chennai-corporation-elections/">Chennai Corporation Local Body Elections</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46705"><a href="https://spiritofchennai.com/category/realestate/">Realestate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46702"><a href="https://spiritofchennai.com/category/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46704"><a href="https://spiritofchennai.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46706"><a href="https://spiritofchennai.com/category/busroutes/">MTC Bus Routes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46707"><a href="https://spiritofchennai.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-46708"><a href="https://spiritofchennai.com/category/healthcare/">Healthcare</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46839"><a href="https://spiritofchennai.com/events">Events in Chennai</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://spiritofchennai.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-container td-post-template-1"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-47601" class="post-47601 post type-post status-publish format-standard has-post-thumbnail hentry category-city category-healthcare tag-featured" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://spiritofchennai.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in City" class="entry-crumb" href="https://spiritofchennai.com/category/city/">City</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">7 Tips to protect your family from Corona Virus in Chennai</span></div><ul class="td-category"><li class="entry-category"><a  href="https://spiritofchennai.com/category/city/">City</a></li><li class="entry-category"><a  href="https://spiritofchennai.com/category/healthcare/">healthcare</a></li></ul> <header><h1 class="entry-title">7 Tips to protect your family from Corona Virus in Chennai</h1><div class="meta-info"><div class="td-post-comments"><a href="https://spiritofchennai.com/healthcare/corona-virus-chennai/#respond"><i class="td-icon-comments"></i>0</a></div></div> </header></div><div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://spiritofchennai.com/healthcare/corona-virus-chennai/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fspiritofchennai.com%2Fhealthcare%2Fcorona-virus-chennai%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=7+Tips+to+protect+your+family+from+Corona+Virus+in+Chennai&url=https%3A%2F%2Fspiritofchennai.com%2Fhealthcare%2Fcorona-virus-chennai%2F&via=SpiritOfChennai.com"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=7+Tips+to+protect+your+family+from+Corona+Virus+in+Chennai %0A%0A https://spiritofchennai.com/healthcare/corona-virus-chennai/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=7 Tips to protect your family from Corona Virus in Chennai&body=https://spiritofchennai.com/healthcare/corona-virus-chennai/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://spiritofchennai.com/healthcare/corona-virus-chennai/&text=7+Tips+to+protect+your+family+from+Corona+Virus+in+Chennai"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-featured-image-rec"><div class="td-g-rec td-g-rec-id-post_style_1 td_uid_2_5e3510b30e14e_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;</script> </div></div><h2>Corona Virus Cases in Chennai</h2><p>There are <strong>Zero Cases</strong> of death due to Corona Virus reported in Chennai. Two patients with a history of <a title="travel" href="https://spiritofchennai.com/category/travel/">travel</a> to China have been admitted to Government Rajiv Gandhi Government General Hospital.</p><figure class="wp-block-table"><table class=""><tbody><tr><td><strong>Number of Deaths </strong></td><td>0</td></tr><tr><td><strong>Number of Persons Admitted</strong></td><td>2</td></tr><tr><td><strong>Number of Persons Quarantined</strong></td><td>300</td></tr></tbody></table></figure><p><a rel="noreferrer noopener" href="https://gisanddata.maps.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6" target="_blank">The map</a> from Johns Hopkins University&#8217;s Center for Systems Science and Engineering follows <a rel="noreferrer noopener" href="https://www.cnn.com/2020/01/29/asia/coronavirus-cases-worldwide-intl-hnk/index.html" target="_blank">coronavirus cases across the world</a>. According to the tracker, there are 11374 reported cases around the world. 259 of them have succumbed to the disease and 252 have recovered from the disease.</p><div class="td-g-rec td-g-rec-id-content_inline td_uid_3_5e3510b313e37_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="3094962662"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="3094962662"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="3094962662"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div><figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-1024x574.jpg" alt="Chennai Corona Virus - Outbreak Statistics" class="wp-image-47654" data-lazy-srcset="https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-1024x574.jpg 1024w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-300x168.jpg 300w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-768x430.jpg 768w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-1536x861.jpg 1536w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-2048x1148.jpg 2048w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-750x420.jpg 750w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-640x359.jpg 640w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-681x382.jpg 681w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img src="https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-1024x574.jpg" alt="Chennai Corona Virus - Outbreak Statistics" class="wp-image-47654" srcset="https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-1024x574.jpg 1024w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-300x168.jpg 300w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-768x430.jpg 768w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-1536x861.jpg 1536w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-2048x1148.jpg 2048w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-750x420.jpg 750w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-640x359.jpg 640w, https://spiritofchennai.com/wp-content/uploads/2020/02/Corona-Virus-Chennai-Statistics-681x382.jpg 681w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure><h2>Death Rate due to Corona Virus</h2><p>According to the various estimates, the <a href="https://www.worldometers.info/coronavirus/coronavirus-death-rate/">death rate due to Corona Virus</a> is 2%. If the incidences in Wuhan are dropped, then the rate drops to 0.3%. This is significantly lower to the 34% death rate of Swine Flu.</p><figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai.jpg" alt="Corona Virus in Chennai" class="wp-image-47603" data-lazy-srcset="https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai.jpg 940w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-300x251.jpg 300w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-768x644.jpg 768w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-501x420.jpg 501w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-640x537.jpg 640w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-681x571.jpg 681w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" /><noscript><img src="https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai.jpg" alt="Corona Virus in Chennai" class="wp-image-47603" srcset="https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai.jpg 940w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-300x251.jpg 300w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-768x644.jpg 768w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-501x420.jpg 501w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-640x537.jpg 640w, https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-681x571.jpg 681w" sizes="(max-width: 940px) 100vw, 940px" /></noscript><figcaption>Corona Virus in Chennai</figcaption></figure><h2>Tamilnadu Government Response System to Corona Virus</h2><p>According to the Health Minister of Tamilnadu Dr. C Vijaya Bhasker, The <a href="http://tn.gov.in">Government of Tamilnadu</a> has created a High-Level committee to track the progress of the Virus and incidence in Tamil Nadu.</p><p>He added that the State Health Department officials are also conducting symptomatic screening at the international terminals in Chennai and Madurai.</p><h2>Corona Virus Screening for Travellers arriving in International Terminal</h2><p>The <a href="https://www.civilaviation.gov.in/">Ministry of Civil Aviation</a> (MoCA) has mandated Thermal Screening for passengers arriving from Mainland China and Hong Kong at Chennai airport following the threat of the Novel Corona Virus Disease (nCoV), which has spread in Wuhan, Hubei province of China.</p><p>The airports have been asked to provide space at the pre-immigration area with logistics to install thermal cameras. Airlines staff have been directed to bring passengers to the health counters before immigration checks.</p><p>“So far, there have been no suspected cases of coronavirus in Tamil Nadu. A Senior committee is monitoring the preparedness on a day to day basis. The isolation ward at <a href="http://www.mmc.tn.gov.in/">Rajiv Gandhi Government General Hospital</a> is being checked to keep an eye on our treatment protocol”.</p><h2>Home Tips to prevent Corona Virus in Chennai</h2><p>First and foremost Don&#8217;t Panic!</p><p>Some of the basic hygiene that you can follow at home based on inputs from the <a href="https://www.who.int/">World Health Organization</a> is:</p><ol><li>Frequently clean hands by using alcohol-based hand rub or soap and water;</li><li>When coughing and sneezing cover mouth and nose with flexed elbow or tissue – throw the tissue away immediately and wash hands;</li><li>Avoid close contact with anyone who has a fever and cough;</li><li>If you have a fever, cough and difficulty breathing seek medical care early and share previous travel history with your health care provider;</li><li>When visiting live markets in areas currently experiencing cases of a novel coronavirus, avoid direct unprotected contact with live animals and surfaces in contact with animals;</li><li>Avoid the consumption of raw or undercooked animal products. Fresh meat, milk, or animal organs should be handled with care. This is to avoid cross-contamination with uncooked foods, as per good food safety practices.</li><li>Drink plenty of fluids.</li></ol><h2>Chennai Doctors and Hospitals to treat Corona Virus</h2><p> The <a href="http://www.kipmr.org.in/">King Institute of Preventive Medicine</a>, Guindy, is establishing a coronavirus testing center. All government hospitals have established isolation wards and support systems are already on stand-by.</p><h2>Tamil Medicine for preventing Corona Virus</h2><p>According to doctors, there is currently no vaccination to prevent the virus. But general foods that boost immunity would help the body.</p><p>One of the following Naatu Marundu concentrations are recommended:</p><p><strong>Garlic Juice: </strong></p><p>Step 1: Take 10 pods of Garlic and blend it smoothly until a paste consistency is achieved.</p><p>Step 2: Now filter the juice from off the paste using a strainer</p><p>Step 3: Add a few drops of Lemon and 2 tsp Honey for taste.</p><p>The above Garlic Concentration should be taken <strong><em>1 tablespoon </em></strong>per day on an empty stomach for up to 3 months. The Concentrate is anti-fungual, anti-bacterial and anti-viral.</p><p><strong>Raw Amla:</strong></p><p>One Raw Amala a Day is the most effective and natural way to build your body&#8217;s immunity. Many of our ancestor&#8217;s who have lived over 90 years have attributed their good health and longevity to having Raw Amala.</p><p>The traditional Nilavembu juice, Ginger, Turmeric juices are other options to improve the immunity of your body. Hence, we recommend that you either make concentrated juices (Kashyams) of them or add liberal portions of these ingredients to your everyday staple diet.</p><h2>Commercial Products for building Immunity</h2><p>If you run out of time to cook home-made juice concertations, you may choose to buy certain products that build your body&#8217;s immunity. The products recommended are time-tested and organic. But, we request you use your discretion and most of all your physician&#8217;s advice before using them.</p><ol><li><a href="https://amzn.to/31dGXHM">Dabur  Chyawanprash </a>: One tablespoon for adults and 1 Tea Spoon for Kids every day.</li><li><a href="https://amzn.to/3b25pjE">Cipla Immuno Boosters </a>: One Bar a Day for Children over 7+ Years.</li><li><a href="https://amzn.to/2OgHCTH">Himalaya Amalaki Immunity Wellness:</a> One tablet a day for Adults.</li><li> <a href="https://amzn.to/2OdbWOH">NatureVit Sweet Amla Candy</a>: Two to three candies a day.</li><li><a href="https://amzn.to/2tXTR0w">Ginger and Lemon Candy:</a> Two to three candies a day.</li></ol><p>The above natural and commercial remedies are listed to build your body&#8217;s immunity to the corona virus. However, in the event of persistent Cold-Fever-Cough, please consult with your family physician.</p><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5e3510b314045_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://spiritofchennai.com/tag/featured/">featured</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://spiritofchennai.com/healthcare/corona-virus-chennai/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fspiritofchennai.com%2Fhealthcare%2Fcorona-virus-chennai%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=7+Tips+to+protect+your+family+from+Corona+Virus+in+Chennai&url=https%3A%2F%2Fspiritofchennai.com%2Fhealthcare%2Fcorona-virus-chennai%2F&via=SpiritOfChennai.com"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=7+Tips+to+protect+your+family+from+Corona+Virus+in+Chennai %0A%0A https://spiritofchennai.com/healthcare/corona-virus-chennai/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=7 Tips to protect your family from Corona Virus in Chennai&body=https://spiritofchennai.com/healthcare/corona-virus-chennai/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://spiritofchennai.com/healthcare/corona-virus-chennai/&text=7+Tips+to+protect+your+family+from+Corona+Virus+in+Chennai"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://spiritofchennai.com/city/achievements-aiadmk/">Achievements of AIADMK &#8211; After Selvi Jayalalitha</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://spiritofchennai.com/city/chennai-metro-water-actionplan/">Action Plan for 2020 by Chennai Metro Water</a></div></div></div><div class="author-box-wrap"><a href="https://spiritofchennai.com/author/chennaifalcon/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=96&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://spiritofchennai.com/author/chennaifalcon/">Chennai Falcon</a></span></div><div class="td-author-description">Mr. Parthasarathy aka Chennai Falcon is passionate about Chennai City and has spent many years in Chennai before moving to California. He was a freelance journalist for 8 years with many leading publications in India before contributing to SpiritofChennai.com. He likes everything Chennai! Be it Lifestyle, People or Arts and History.He and his wife have an 8-year-old son. When he is not writing Mr. Parthasarathy prefers to paint, cycle and sometimes play the piano.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chennai Falcon"></span><meta itemprop="datePublished" content="2020-01-31T11:13:30+00:00"><meta itemprop="dateModified" content="2020-02-01T10:19:10+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://spiritofchennai.com/healthcare/corona-virus-chennai/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://spiritofchennai.com/wp-content/uploads/2020/01/chennai-logo.gif"></span><meta itemprop="name" content="SpiritOfChennai.com"></span><meta itemprop="headline " content="7 Tips to protect your family from Corona Virus in Chennai"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://spiritofchennai.com/wp-content/uploads/2020/01/Corona-Virus-Chennai-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer></article><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement</span></h4><div class="textwidget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6529527091855769"
data-ad-slot="3123485787"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> </aside><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-47552 tribe-clearfix tribe-events-category-music tribe-events-venue-46283 tribe-events-organizer-47555 tribe-events-first tribe-events-last"><h4 class="tribe-event-title"> <a href="https://spiritofchennai.com/event/motta-maadi-music/" rel="bookmark">Motta Maadi Music</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">February 8 @ 6:30 PM</span> - <span class="tribe-event-time">8:30 PM</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://spiritofchennai.com/events/" rel="bookmark">View All Events</a></p></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Plan your trip today!</span></h4><div class="textwidget"><form method="get" id="search form" action="/"><div> <input type="text" value="Broadway CMBT etc..." name="s" id="s"  /> <input type="hidden" value="3" name="cat" id="scat" /> </br> </br> <input type="submit" id="search_submit" name="Search" value="Search"/></div></form></div> </aside> <aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>Recent Articles</span></h4><ul><li> <a href="https://spiritofchennai.com/city/chennai-metro-water-actionplan/">Action Plan for 2020 by Chennai Metro Water</a></li><li> <a href="https://spiritofchennai.com/healthcare/corona-virus-chennai/" aria-current="page">7 Tips to protect your family from Corona Virus in Chennai</a></li><li> <a href="https://spiritofchennai.com/city/achievements-aiadmk/">Achievements of AIADMK &#8211; After Selvi Jayalalitha</a></li><li> <a href="https://spiritofchennai.com/healthcare/mental-health-chennai/">Mental Health &#8211; Chennai&#8217;s Emerging Challenge</a></li><li> <a href="https://spiritofchennai.com/movies/childhood-tamil-movie-stars/">Childhood Pictures of Famous Tamil Movie Stars</a></li><li> <a href="https://spiritofchennai.com/projects/nirbhaya-women-safety/">Will the Nirbhaya Project improve Women&#8217;s Safety in Chennai?</a></li><li> <a href="https://spiritofchennai.com/city/tamil-nadu-government-schemes-2020/">Tamil Nadu Government Schemes (2020)</a></li><li> <a href="https://spiritofchennai.com/city/climate-change-global-warming/">Climate Change &#038; Global Warming – The Ultimate Lecture (Chennai City Case Study)</a></li><li> <a href="https://spiritofchennai.com/city/marina-beach-beautification-1077/">Marina Beach Beautification Project</a></li><li> <a href="https://spiritofchennai.com/city/marina-sea-foam/">Marina Sea Foam</a></li></ul> </aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Movies Running Now In:</span></h4><div class="textwidget custom-html-widget"><a href="https://spiritofchennai.com/event/luxe-cinemas/">Luxe / Jazz Cinemas</a></div></aside></div></div></div></div></div><div class="td-container td-footer-instagram-container"><div class="td-instagram-user"><h4 class="td-footer-instagram-title td-container-border"> Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/spiritofchennai" target="_blank">@spiritofchennai</a></h4></div><div class="td_block_wrap td_block_instagram td_uid_5_5e3510b319b25_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e3510b319b25" ><div id=td_uid_5_5e3510b319b25 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><div class="td-instagram-main td-images-on-row-3 td-image-gap-5"><div class="td-instagram-element"> <a href="https://www.instagram.com/p/B7e3L1EJXei" target="_blank"> <img class="td-instagram-image" src="https://scontent-sin6-2.cdninstagram.com/v/t51.2885-15/e15/s640x640/81900413_735832473609982_5275360132972705914_n.jpg?_nc_ht=scontent-sin6-2.cdninstagram.com&_nc_cat=110&_nc_ohc=PLQh5a1bvi8AX_xY34r&oh=20618b3a5d8d42f2cb8b207576314fa4&oe=5E37E16E"/> </a> <span class="td-video-play-ico"> <img width="40" class="td-retina" src="https://spiritofchennai.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/icons/ico-video-large.png" alt="video"/> </span></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/B7e3IRep2xj" target="_blank"> <img class="td-instagram-image" src="https://scontent-sin6-2.cdninstagram.com/v/t51.2885-15/e15/s640x640/81898644_2480488575558340_7731810083690169549_n.jpg?_nc_ht=scontent-sin6-2.cdninstagram.com&_nc_cat=104&_nc_ohc=Wpe50yFbZxgAX8wRT8f&oh=a8eae7d2075dbc3da757b5a378967cfe&oe=5E376C6A"/> </a> <span class="td-video-play-ico"> <img width="40" class="td-retina" src="https://spiritofchennai.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/icons/ico-video-large.png" alt="video"/> </span></div><div class="td-instagram-element"> <a href="https://www.instagram.com/p/B7e3FBVpVIl" target="_blank"> <img class="td-instagram-image" src="https://scontent-sin6-2.cdninstagram.com/v/t51.2885-15/e15/s640x640/83189724_1309417732579337_1051153466541896439_n.jpg?_nc_ht=scontent-sin6-2.cdninstagram.com&_nc_cat=105&_nc_ohc=FqPCkz6RjfgAX86vRXQ&oh=d0619c5f6cab331c4d03773fe09addca&oe=5E37F0D5"/> </a> <span class="td-video-play-ico"> <img width="40" class="td-retina" src="https://spiritofchennai.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/icons/ico-video-large.png" alt="video"/> </span></div><div class="clearfix"></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-g-rec td-g-rec-id-footer_top td_uid_6_5e3510b31a2be_rand td_block_template_1"> <script type="text/javascript">var td_screen_width=document.body.clientWidth;if(td_screen_width>=1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1024){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6529527091855769" data-ad-slot="5577655774"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://spiritofchennai.com/"><img class="td-retina-data" src="https://spiritofchennai.com/wp-content/uploads/2020/01/chennai-logo.gif" data-retina="https://spiritofchennai.com/wp-content/uploads/2020/01/chennai-logo.gif" alt="Chennai Logo" title="Chennai Logo" width="" /></a></div><div class="footer-text-wrap">SpiritofChennai.com - An in-depth website about <a href="https://spiritofchennai.com">Chennai City</a></br><a href="https://spiritofchennai.com/category/chennai-corporation-elections/">Chennai Corporation Local Body Elections</a></br>A <a href="www.florenceandrobinson.com">Florence and Robinson Creations</a> Website<div class="footer-email-wrap">Contact us: <a href="mailto:contact@spiritofchennai.com">contact@spiritofchennai.com</a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="http://facebook.com/spiritofchennai247" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/spiritofchennai/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://spiritofchennai.com/rss/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="http://twitter.com/spiritofchennai" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCQVf5rBrIZPlx7KT4_SPcdw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_authors td_block_widget td_uid_7_5e3510b31a6ab_rand td_top_authors td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e3510b31a6ab" ><h4 class="block-title"><span class="td-pulldown-size">Authors</span></h4><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/beulah/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/a2ee50dba2f60a04e25f47e0295db49e?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/a2ee50dba2f60a04e25f47e0295db49e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2ee50dba2f60a04e25f47e0295db49e?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2ee50dba2f60a04e25f47e0295db49e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/beulah/">beulah evelyn</a></div><span class="td-author-post-count">1 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/bryan/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/685fce5aadd23322a060be8c29315b19?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/685fce5aadd23322a060be8c29315b19?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/685fce5aadd23322a060be8c29315b19?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/685fce5aadd23322a060be8c29315b19?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/bryan/">Bryan Vinith</a></div><span class="td-author-post-count">0 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/chennaifalcon/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63fc069420391df05a61cbb5fcaa023e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/chennaifalcon/">Chennai Falcon</a></div><span class="td-author-post-count">1505 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/florence/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/38100bc2a17e03e86d9072522c1699f7?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/38100bc2a17e03e86d9072522c1699f7?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/38100bc2a17e03e86d9072522c1699f7?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/38100bc2a17e03e86d9072522c1699f7?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/florence/">Florence Vimala</a></div><span class="td-author-post-count">1 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/madhan/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/2656912818168b9d5bf3fa1de306e6c1?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/2656912818168b9d5bf3fa1de306e6c1?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2656912818168b9d5bf3fa1de306e6c1?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2656912818168b9d5bf3fa1de306e6c1?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/madhan/">madhan ramakrishnan</a></div><span class="td-author-post-count">1 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/marcus/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/b5d57b0bceb6e833134a93a0c0dec6a6?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/b5d57b0bceb6e833134a93a0c0dec6a6?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b5d57b0bceb6e833134a93a0c0dec6a6?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5d57b0bceb6e833134a93a0c0dec6a6?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/marcus/">marcus cornellius</a></div><span class="td-author-post-count">0 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/ryan/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/40d50af35b6f770696dc28bbc2900157?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/40d50af35b6f770696dc28bbc2900157?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/40d50af35b6f770696dc28bbc2900157?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/40d50af35b6f770696dc28bbc2900157?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/ryan/">Ryan Daniel</a></div><span class="td-author-post-count">7 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/sushma/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/685ab5865937db65cc95cfd8dd789a71?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/685ab5865937db65cc95cfd8dd789a71?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/685ab5865937db65cc95cfd8dd789a71?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/685ab5865937db65cc95cfd8dd789a71?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/sushma/">Sushma T</a></div><span class="td-author-post-count">1 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/titus/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/236780a15ee3b7ae7fc6f9c38803d658?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/236780a15ee3b7ae7fc6f9c38803d658?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/236780a15ee3b7ae7fc6f9c38803d658?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/236780a15ee3b7ae7fc6f9c38803d658?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/titus/">Titus Mark</a></div><span class="td-author-post-count">3 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div><div class="td_mod_wrap td-pb-padding-side"><a href="https://spiritofchennai.com/author/travel-panda/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript></a><div class="item-details"><div class="td-authors-name"><a href="https://spiritofchennai.com/author/travel-panda/">Travel Panda</a></div><span class="td-author-post-count">822 POSTS</span><span class="td-author-comments-count">0 COMMENTS</span><div class="td-authors-url"><a href=""></a></div></div></div></div></div><div class="td-pb-span4"> <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Statutory</span></h4><div class="menu-statutory-container"><ul id="menu-statutory" class="menu"><li id="menu-item-5718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5718"><a href="https://spiritofchennai.com/statutory/acknowledgement/">Acknowledgement</a></li><li id="menu-item-7175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7175"><a href="https://spiritofchennai.com/statutory/about-the-logo/">About the Logo</a></li><li id="menu-item-5721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-5721"><a href="https://spiritofchennai.com/statutory/privacy-policy/">Privacy Policy</a></li><li id="menu-item-5720" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5720"><a href="https://spiritofchennai.com/statutory/disclaimer/">Disclaimer</a></li><li id="menu-item-5719" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5719"><a href="https://spiritofchennai.com/statutory/sitemap/">Sitemap</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.w3.org/WAI/WCAG2AAA-Conformance"
title="Explanation of WCAG 2.0 Level Triple-A Conformance"> <img height="32" width="88"
src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.w3.org/WAI/wcag2AAA"
alt="Level Triple-A conformance,
W3C WAI Web Content Accessibility Guidelines 2.0"><noscript><img height="32" width="88"
src="https://www.w3.org/WAI/wcag2AAA"
alt="Level Triple-A conformance,
W3C WAI Web Content Accessibility Guidelines 2.0"></noscript> </a></div></aside></div></div></div></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://spiritofchennai.com/city/chennai-metro-water-actionplan/" rel="bookmark" class="td-image-wrap" title="Action Plan for 2020 by Chennai Metro Water"><img class="entry-thumb" src="" alt="Chennai Metro Water - Water Crisis Action Plan 2020" title="Action Plan for 2020 by Chennai Metro Water" data-type="image_tag" data-img-url="https://spiritofchennai.com/wp-content/uploads/2020/01/Chennai-Metro-Water-Action-Plan-300x160.jpg"  width="300" height="160" /></a></div> <a href="https://spiritofchennai.com/category/city/" class="td-post-category">City</a></div><h3 class="entry-title td-module-title"><a href="https://spiritofchennai.com/city/chennai-metro-water-actionplan/" rel="bookmark" title="Action Plan for 2020 by Chennai Metro Water">Action Plan for 2020 by Chennai Metro Water</a></h3><div class="meta-info"><div class="td-module-comments"><a href="https://spiritofchennai.com/city/chennai-metro-water-actionplan/#respond">0</a></div></div><div class="td-excerpt"> Chennai Metro Water unveiled the 2020 Action Plan to tackle the water crisis in Chennai.Under the plan,...</div></div></div></div> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type="text/javascript" id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){{$.extend(SLB,{"context":["public","user_guest"]});}}})})(jQuery);}</script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6529527091855769"
data-ad-slot="7301217782"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>  <script></script> <script src="https://spiritofchennai.com/wp-content/cache/min/1/e7506d9eee54b5998b67a59a4ce96e51.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1580535987 -->